Error "el Administrador de Microsoft Exchange ha realizado un cambio que requiere salir y reiniciar Outlook" cuando intenta tener acceso a un buzón movido en Office 365 dedicado/ITAR

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Síntomas
Después de mover el buzón a un equipo que está ejecutando Microsoft Exchange Server 2010 o Exchange Server 2013 en Microsoft Office 365 dedicado/ITAR, ya no puede tener acceso al buzón. También puede recibir el siguiente mensaje de error en Microsoft Outlook:
El Administrador de Microsoft Exchange ha realizado un cambio que requiere que salga y reinicie Outlook.

Captura de pantalla de /_layouts/pssxmleditor/pssxml/getimage.aspx?id=pssXML_0Screen toma el mensaje de error en OWA/_layouts/pssxmleditor/pssxml/getimage.aspx?id=pssXML_0Screen captura del mensaje de error en OWA

En Outlook Web App, esta notificación parece al siguiente:
El buzón parece estar disponible. Intente tener acceso a él otra vez en 10 segundos. Si aparece de nuevo este error, póngase en contacto con el servicio de asistencia.
Captura de pantalla del mensaje de error en OWA
Causa
Este problema se produce si uno o más de las siguientes condiciones son verdaderas:
  • El buzón se ha movido a un nuevo sitio de Exchange o el bosque. Esto incluye una migración a la infraestructura de alta disponibilidad topología de Microsoft Exchange (ANSI-D).
  • Se realizaron cambios en la base de datos de carpetas públicas.
  • Se realizaron cambios en el extremo del servidor de Exchange.
  • Lync no se reinicia después de que el buzón se movió o cambió el extremo del servidor de Exchange.
  • Está ejecutando una versión anterior del cliente de Outlook.
  • El servicio vuelve a equilibrar buzones en bases de datos en varios sitios.
Nota: Se le mostrará al reiniciar Outlook si se realizan cambios a las bases de datos de carpetas públicas, al extremo de servidor de Exchange para el buzón principal o a todos los buzones adicionales asociados con el perfil. Buzones adicionales incluyen los buzones a los que tiene acceso completo o permisos de la carpeta.
Solución
Por diseño, el buzón permanecerá en línea cuando se mueve a Exchange Server 2010 o Exchange Server 2013 o cuando se mueve entre servidores de Exchange. Esto le permite tener acceso al buzón durante el movimiento. Una vez finalizado el movimiento, se le pedirá que reinicie Outlook o cerrar sesión desde o en Outlook Web App si el servidor está en un bosque o un nuevo sitio de Exchange. Este comportamiento se asegura de que el cliente empieza a utilizar el extremo de intercambio correcto para todas las conexiones.

Si se realizan cambios en el extremo del servidor de Exchange, o si se cambian las bases de datos de carpetas públicas que se hace referencia en la actual base de datos de Exchange, también se solicitará al reiniciar Outlook.

Si continúa se le pida que reinicie al cliente de Outlook, siga estos pasos:
  1. Asegúrese de que reinicie Lync o Skype para el negocio si el buzón se ha movido recientemente o si un cambio se realizó para el extremo de Exchange.
  2. Confirme que tiene la actualización más reciente para Outlook instalado. Están disponibles en información actualizada y vínculos a las actualizaciones más recientes para Office 365Actualizaciones de Outlook.
  3. Si los pasos 1 y 2 no resuelven el problema, habilite el registro de Outlook. Las instrucciones están disponibles en ¿Cuál es la opción de habilitar registro (solución de problemas)?
  4. Una vez se ha capturado el problema al habilitar el registro, enviar un escalamiento a soporte técnico de Microsoft Online Services para investigación. Incluya los detalles siguientes:
    • Registros de Outlook
    • Número aproximado de veces que ha sido pregunte si desea reiniciar
    • Fecha y hora de la última aparición
    • Acción realizada justo antes de que se le pidió. Por ejemplo:

      • En el primer inicio de Outlook
      • Una vez enviado el correo electrónico
      • Mientras comprueba una entrada de libreta de direcciones

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 2591913 - Última revisión: 01/26/2016 18:53:00 - Revisión: 9.0

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