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Experimenta problemas de socio federado al usar Office Communicator o Lync en Office 365 dedicado o ITAR

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Haga clic aquí para ver el artículo original (en inglés): 2605326
Síntomas
En Microsoft Office 365 dedicado o ITAR, un usuario no puede comunicarse con un socio federado a través de Microsoft Lync o Microsoft Office Communications Server.
Causa
Este problema se produce si hay un error de configuración en de Microsoft Online Services o una configuración errónea del socio federado.
Solución
Nota: Soporte técnico de Microsoft no funciona directamente con el socio federado. Soporte técnico en línea de Microsoft no puede hablar en nombre de la organización y no es compatible con el entorno de Office Communications Server o Microsoft Lync Server de un socio federado.

Pasos para solucionar problemas

  1. Solicitar las siguientes capturas de pantalla de socio federado:
    • La lista de admitidos de la instancia de Lync Server o de Office Communications Server
    • El registro de ubicación de servicio (SRV) para la federación
  2. Determinar si funcionan las otras federaciones. Usuarios dedicados son federados con Microsoft. Si la federación de Microsoft funciona, el problema se encuentra probablemente en el socio federado.
  3. Determinar si se trata de una federación nueva.

    Nota: Si se trata de una federación nueva, póngase en contacto con su administrador de prestación de servicios (SDM) para completar una solicitud de configuración (CR).
  4. Compruebe la configuración DNS:
    • Compruebe que el registro SRV público del dominio de protocolo de inicio de sesión (SIP) tiene la siguiente estructura:
      _sipfederationtls._tcp.dominio> .com
    • Compruebe que el registro SRV señala al puerto 5061.
    • Compruebe que el registro SRV señala que el nombre de dominio completo (FQDN) del servidor perimetral de acceso (AE).
    • Compruebe que el registro de nombre de dominio completo apunta a la dirección IP externa de AE.
    • Compruebe que el dominio SIP y el dominio en el FQDN de su AE coinciden.

    Nota: Puede comprobar el usuario y el socio registros SRV. Para ello, siga estos pasos:
    1. Abra una ventana de símbolo del sistema. Para ello, haga clic en Inicio, haga clic en Ejecutar, tipo cmd, y, a continuación, presione ENTRAR.
    2. Escriba el Nslookup, y, a continuación, presione ENTRAR.
    3. Escriba el Establecer tipo = srv, y, a continuación, presione ENTRAR.
    4. Escriba el comando siguiente y presione ENTRAR:
      _sipfederationtls._tcp.<customerdomain>.com
    5. Escriba el comando siguiente y presione ENTRAR:
      _sipfederationtls._tcp.<partnerdomain>.com
    Ejemplo de una configuración válida (_sipfederationtls._tcp.microsoft.com)

    La ubicación del servicio SRV similar al siguiente:
              priority       = 0          weight         = 0          port           = 5061          svr hostname   = sipfed.microsoft.com
    Ejemplo de una configuración no válida (_sipfederationtls._tcp.Contoso.com):

    La ubicación del servicio SRV similar al siguiente:
              priority       = 0          weight         = 0          port           = 5061          svr hostname   = sipfed.im.contoso.com 
    Nota: Dominio SIP no coincide.
  5. Nslookup debe devolver un nombre de dominio completo para el usuario y el asociado de negocios. Debe comprobar que los certificados están configurados correctamente para el usuario y el socio federado. Para ello, siga estos pasos:
    1. Ir a http://www.digicert.com/help/.

      Aviso legal de información de terceros

      Los productos de terceros que analiza este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, respecto al rendimiento o la confiabilidad de estos productos.
    2. Escriba el FQDN del nombre de host SVR de paso 5a.
    3. Si todo lo que viene detrás de Aceptar, asegúrese de que la entidad emisora de certificados en la lista coincide con una de las entidades de certificación en Programa de certificados raíz de Windows.
  6. Obtener los archivos de registro que describen el problema de socio federado.
  7. Obtener los archivos de registro de usuario afectado en su organización.
  8. Proporcionar los resultados de los pasos anteriores de la extensión.

Pasos de escalada

  1. Póngase en contacto con el soporte técnico de Microsoft Online Services por envío en línea o por teléfono.
  2. Proporcione la siguiente información al soporte técnico de Microsoft Online Services:
    • Archivos de registro de usuario federado y el usuario afectado en la organización
    • El número de CR si es una nueva federación
    • Las siguientes capturas de pantalla de socio federado:
      1. La lista de admitidos de la instancia de Lync Server o de Office Communications Server

        Para encontrar esta información, ejecute el siguiente cmdlet:
        Get-CsAllowedDomain
      2. El registro SRV para la federación
  3. Describir si no funcionan las otras federaciones. Dado que todos los usuarios están federados con Microsoft, debemos comprobar si el problema existe con Microsoft, demasiado.
Más información
Para obtener más información acerca de los problemas de comunicación del socio federado, consulte el artículo siguiente en Microsoft Knowledge Base:
2615742 Surgen problemas al utilizar Lync 2010 para charlar con un socio federado que utiliza IBM Sametime en Office 365 dedicado o ITAR

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 2605326 - Última revisión: 07/22/2015 08:31:00 - Revisión: 46.0

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