Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

Store.exe deja de responder en un entorno Exchange Server 2007 intermitentemente

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 2638878
Síntomas
El servicio Almacén de información de Microsoft Exchange (Store.exe) deja de responder en un entorno de Microsoft Exchange Server 2007 intermitentemente.
Causa
Este problema se produce porque el proceso Store.exe depende de la llamada a procedimiento remoto (RPC). Puede utilizar el almacén de información hasta 500 subprocesos a las comunicaciones RPC de proceso en un entorno Exchange Server 2007. Sin embargo, sólo hay 100 subprocesos en versiones anteriores de Exchange. Por lo tanto, las optimizaciones de RPC anticuadas del Acelerador subprocesos cuando el almacén de información intenta usar todos los subprocesos de 500.
Solución
Importante Esta sección, el método o la tarea contiene pasos que le indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que sigue estos pasos cuidadosamente. Para mayor protección, hacer la copia del registro antes de modificarlo. Luego puede restaurar el registro si surge algún problema. Para obtener más información acerca de cómo realizar copias de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 Cómo hacer copia de seguridad y restaurar el registro en Windows
Para que se solucione este problema, vaya a la "Corregirlo para mí"sección. Si lo prefiere solucionar el problema usted mismo, vaya a la "Voy a arreglarlo yo mismo"sección.

Corregirlo para mí

Nota Esta revisión elimina entradas del registro. Pueden volver a crear estas entradas del registro al instalar un service pack de Exchange Server 2007. Por lo tanto, tendrá que volver a ejecutar esta corrección después de instalar un service pack de Exchange Server 2007.

Para solucionar este problema automáticamente, haga clic en el Repararlo botón o vínculo. A continuación, haga clic en Ejecutar en el Descarga de archivos diálogo cuadro y siga los pasos del Asistente para corregirlo .




Notas
  • Este asistente puede estar sólo en inglés. Sin embargo, la corrección automática también funciona para otras versiones de idioma de Windows.
  • Si no está en el equipo que tiene el problema, guarde la corrección la solución a una unidad flash o un CD y, a continuación, ejecutarla en el equipo que tiene el problema.

A continuación, vaya a la "¿Esto ha solucionado el problema?"sección.



Voy a arreglarlo yo mismo

Para resolver este problema, elimine las siguientes entradas del registro y, a continuación, reinicie el servicio Almacén de información de Microsoft Exchange:

Nota Se pueden volver a crear estas entradas del registro al instalar un service pack de Exchange Server 2007. Por lo tanto, tendrá que eliminar estas entradas del registro de nuevo después de instalar un service pack de Exchange Server 2007.

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\opciones archivo ejecución Options\store.exe\RpcThreadPoolThrottle\ProrateFactor
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\opciones archivo ejecución Options\store.exe\RpcThreadPoolThrottle\ProrateStart
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\opciones archivo ejecución Options\store.exe\RpcThreadPoolThrottle\ProrateMax


¿Esto ha solucionado el problema?

Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "Se refiere a:".
FixIt corregirlo fixme

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 2638878 - Última revisión: 08/25/2012 16:37:00 - Revisión: 3.0

Microsoft Exchange Server 2007 Enterprise Edition, Microsoft Exchange Server 2007 Standard Edition, Microsoft Exchange Server 2007 Service Pack 1, Microsoft Exchange Server 2007 Service Pack 2, Microsoft Exchange Server 2007 Service Pack 3

  • kbsurveynew kbprb kbtshoot kbexpertiseinter kbfixme kbmsifixme kbmt KB2638878 KbMtes
Comentarios
].appendChild(m);