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Recibe un error de secuencia de comandos y no puede imprimir desde Internet Explorer 9

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Haga clic aquí para ver el artículo original (en inglés): 2652062
Resumen
Puede recibir un error de secuencia de comandos similar al siguiente al intentar imprimir una página Web desde Internet Explorer 9.

Nota: Número de línea puede ser diferente.

Se ha producido un error en la secuencia de comandos de esta página.
Línea: 2053
Char: 1
Error: Argumento o llamada a procedimiento no válido.
Código: 0
Dirección URL: res/ieframe.dll/preview.js.

Si tiene problemas al imprimir en Internet Explorer y no está recibiendo un error de secuencia de comandos, consulte No se puede imprimir o ver la vista preliminar de una página Web en Internet Explorer.
Causa
Este error puede aparecer si el controlador de impresora está anticuado, dañado o incompatible. Para solucionar este problema, siga los pasos de la sección resolución.
Solución
Para solucionar este problema, descargue e instale a los controladores más recientes para su impresora. Hay tres formas de buscar e instalar al controlador de impresora más reciente. Utilice los pasos siguientes, comenzando por el primer paso. Si ese paso no funciona, vaya al paso siguiente.

Desconecte y vuelva a conectar la impresora a su PC

  1. Desconecte el cable USB de la impresora desde su PC.
    Nota:Para las impresoras inalámbricas, apague la impresora.
  2. Abrir dispositivos e impresoras, haga clic en el Inicio Botón Imagen del botón Inicioy, a continuación, en el menú Inicio, haga clic en Dispositivos e impresoras.
  3. Haga clic en el icono Impresoras y seleccione Quitar dispositivo.
  4. Vuelva a conectar la impresora a su PC mediante el cable USB.
    Nota: Para las impresoras inalámbricas, consulte la información suministrada con la impresora para obtener instrucciones de instalación.
Si desconectar y volver a conectar la impresora no se soluciona el problema, vaya al paso siguiente.

Actualizar los controladores de impresora mediante Windows Update

Es posible que deba configurar Windows Update para descargar e instalar las actualizaciones recomendadas automáticamente. Instalar cualquier actualización importante, recomendada y opcional, puede actualizar las características del sistema y otro software que puede ayudarle a solucionar los problemas de impresora. Para actualizar el controlador de impresora más reciente para su impresora con Windows Update, haga clic en el vínculo específico para su versión de Windows y siga los pasos en el que artículo:

Buscar e instalar a controladores de impresora en Windows 7

Buscar e instalar a controladores de impresora en Windows Vista

Si actualizar el controlador de impresora mediante Windows Update no se soluciona el problema, continúe con el paso siguiente.

Actualizar los controladores de impresora del fabricante del dispositivo

Si la impresora incluía un disco, que el disco podría contener software que instala a un controlador para la impresora. Si la impresora no viene con el software, puede ser necesario ir al sitio Web del fabricante para buscar, descargar e instalar al controlador de impresora más reciente para su impresora.
Solución
Si todos los métodos en la sección "Resolución" todavía no pueden resolver el problema, pruebe los siguientes métodos de solución.

Método 1 imprimir utilizando Internet Explorer 9 (32 bits) en lugar de Internet Explorer 9(64bit)

  1. Haga clic en el Inicio Botón Imagen del botón Inicio, tipo Internet Explorer en el Buscar programas y archivosy, a continuación, elija Internet Explorer.
  2. Intente imprimir de nuevo.

Método 2 impresión mediante Ejecutar como administrador para Internet Explorer

  1. Haga clic en el Inicio Botón Imagen del botón Inicio, tipo Internet Explorer en el Buscar programas y archivos.
  2. Haga clic con el botón secundario del mouse Internet Explorer en Programas y haga clic en Ejecutar como administrador.
  3. Intente imprimir de nuevo.

Más información
Para obtener información acerca de cómo solucionar problemas de otros errores de secuencia de comandos en Internet Explorer, consulteCómo solucionar errores de secuencia de comandos en Internet Explorer en equipos basados en Windows

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 2652062 - Última revisión: 10/04/2012 22:39:00 - Revisión: 3.0

Windows Internet Explorer 9 on Windows Server

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