Error: "dispositivo USB no reconocido" cuando intenta tener acceso a un disco duro USB externo.

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 2654149
Síntomas
Cuando intenta tener acceso a datos en un disco duro USB externo, puede recibir el siguiente error:
"Dispositivo USB no reconocido: uno de los dispositivos conectados a este equipo ha no funcionó correctamente y windows no lo reconoce."

Causa
Este problema puede ser causedifany de las siguientes situaciones:
  • Thecurrently carga USB controlador ha vuelto inestable o dañado
  • Su equipo requiere una updatefor de asuntos que pueden entrar en conflicto con un disco duro USB externo y Windows
  • Windows puede que falten otros problemas de hardware o software de actualizaciones importantes
  • Los controladores USB pueden haberse dañado o inestable
  • Puede introducir la unidad externa selectiva suspender
  • La placa base de su PC necesita nuevos controladores

Solución
Para resolver estos problemas, siga los pasos indicados en los métodos a continuación en el orden indicado. Si el primer método no soluciona el problema, se procede a la siguiente.

Método 1: Desinstale y, a continuación, vuelva a conectar el disco duro externo

Este método resuelve problemas donde el controlador USB cargado en ese momento se ha vuelto inestable o está dañado.
  1. Haga clic en Inicio, escriba Administrador de dispositivos en el cuadro de búsqueda
  2. Haga clic enAdministrador de dispositivosde la lista devuelta.
  3. Haga clic en las unidades de disco de la lista de hardware
  4. Haga clic en el disco duro USB externo con el problema y haga clic endesinstalar.
  5. Después de desinstala la unidad de disco duro, desconecte el cable USB.
  6. Espere 1 minuto y, a continuación, vuelva a conectar el cable USB. El controlador debe cargar automáticamente
  7. Verificación de la unidad USB en el Explorador de Windows
Nota: Conectar el disco duro externo de USB a un concentrador USB sin alimentación puede provocar una falta de suficiente energía para que funcione la unidad externa. En su lugar, conecte directamente en el equipo.

Si este método no resuelve el problema, pase al método 2.

Método 2: Instalar los Hotfixes que resolver los problemas que pueden existir en Windows 7


Este hotfix en este método puede resolver un conflicto conocido con un disco duro USB externo y Windows.
  1. Ir a KB 976972 de problemas al mover datos a través de USB de un equipo basado en Windows Server 2008 R2 que tiene un conjunto de chips NVIDIA USB EHCI y al menos 4GB de RAM o de Windows 7.
  2. En actualizar la información, haga clic en descargar el paquete de actualizaciones corresponde a su versión de Windows 7.
    1. Si no está seguro de qué versión de Windows 7 está ejecutando, haga clic en el botón Inicio , haga clic con el botón secundario del mouse en equipoy haga clic en Propiedades.
      • Si aparece "sistema operativo de 64 bits" junto al tipo de sistema, que utiliza la versión de 64 bits de Windows Vista o Windows 7.
      • Si aparece junto al tipo de sistema de"sistema operativo de 32 bits", está ejecutando la versión de 32 bits (x 86) de ofWindows Vista o Windows 7.
  3. Haga clic en Continuar. Si un permiso de Control de cuentas de usuario, haga clic en.
  4. Haga clic en Descargar, haga clic en Abrir.
  5. La descarga debería empezar en 30 segundos. Si no es así, haga clic en Iniciar descarga, haga clic en Abrir.
  6. Siga las instrucciones en pantalla para completar la descarga e instalación.
  7. Ir a KB974476 el equipo deja de responder cuando un dispositivo USB se reanuda desde el estado de suspensión selectiva de USB en Windows 7 o Windows Server 2008 R2
  8. Haga clic en descargas de vista y la solicitud de revisión. Haga clic en Seleccionar revisión.
  9. Si se le pide, revise el contrato de licencia. Si está de acuerdo con los términos, haga clic en .
  10. Active la casilla junto a su versión de Windows 7 y escriba su correo electrónico en los cuadros siguientes.
  11. Introduzca la verificación de la palabra, haga clic en solicitud de revisión.
  12. Comprueba tu correo electrónico. Pronto verá un mensaje de Microsoft con un vínculo de descarga de la revisión. Haga clic en el vínculo y siga las instrucciones en pantalla para descargar e instalar la revisión.
  13. Reinicie el equipo.
Si el problema persiste, pase al método 3.

Método 3: Instalar las actualizaciones más recientes de Windows

Este método instalará a los controladores de dispositivo más recientes para su disco duro USB externo.
  1. Haga clic en el botón Inicio , escriba Windows Update en el cuadro de búsqueda y haga clic en Windows Update en el panel de resultados.
  2. Haga clic en Buscar actualizaciones. Una vez finalizada la exploración, haga clic en revisar actualizaciones opcionales.
  3. Haga clic en la casilla de verificación junto a las actualizaciones, haga clic eninstalar las actualizaciones.
  4. Si se le pide, revise el contrato de licencia y haga clic en Acepto.
  5. Siga las instrucciones en pantalla para descargar e instalar las actualizaciones.
  6. Si se le pide, reinicie el equipo.
Si el problema todavía existe, continúe con el método 4.

Método 4: Vuelva a instalar los controladores USB.

Este método resuelve pasos donde el controlador USB cargado en ese momento se ha vuelto inestable o está dañado.
  1. Haga clic en Inicio, escriba Administrador de dispositivos en el cuadro de búsqueda , a continuación, haga clic en Administrador de dispositivos.
  2. Expanda controladoras de Bus serie Universal. Haga clic con el botón secundario del mouse en un dispositivo y haga clic en desinstalar. Repita para cada dispositivo.
  3. Una vez finalizado, reinicie el equipo. Los controladores USB se instalarán automáticamente.
Si el problema persiste, continúe con el método 5.

Método 5: Deshabilitar la configuración de suspensión selectiva del USB.

Este método impide que la unidad USB externa apagado.
  1. Haga clic en el botón Inicio , escriba plan de energía en el cuadro de búsqueda y haga clic en Elegir un plan de energía.
  2. Junto a su plan seleccionado actualmente, haga clic en Cambiar configuración de Plan.
  3. Haga clic en cambiar la configuración de energía avanzada.
  4. Haga clic en el cuadro para expandir la Configuración de USB, y a continuación, expanda configuración de suspensión selectiva de USB.
  5. Haga clic en corriente alterna, a continuación, haga clic en el menú desplegable y seleccione desactivado.
  6. Si está utilizando un equipo portátil, haga clic en lapila, haga clic en el menú desplegable y seleccione deshabilitada.
  7. Haga clic en Aplicar, haga clic en Aceptar.
Si esto no resuelve el problema, continúe toMethod 6.


Método 6: Instalar a controladores de chipset más recientes de la placa base.

Este método actualiza los controladores de chipsets de la placa base, por lo que el equipo reconoce el disco duro USB externo.
  1. Revise la documentación del equipo que debe contener el nombre del fabricante de la motherboard.
  2. Visite el sitio Web de soporte del fabricante de su equipo. Para obtener una lista de los sitios de soporte técnico de los fabricantes de equipos, visite: http://Windows.Microsoft.com/en-us/Windows/Help/Contact-Support/Computer-Manufacturers
  3. Vaya a su sitio Web para encontrar los controladores adecuados para la placa base. Para obtener ayuda, póngase en contacto con el fabricante del equipo.

Si el problema persiste, se recomienda ponerse en contacto con el soporte técnico de Microsoft. Para obtener información sobre cómo obtener asistencia de Microsoft, visite:http://support.Microsoft.com/SELECT/?ln=en-us&Target=Assistance&x=7&y=18

Más información
Para obtener más información acerca de Windows Update, visite: http://Windows.Microsoft.com/en-us/Windows7/Products/Features/Windows-Update


Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 2654149 - Última revisión: 08/16/2015 21:49:00 - Revisión: 7.0

Windows 7 Ultimate, Windows 7 Professional, Windows 7 Home Basic, Windows 7 Enterprise, Windows 7 Starter, Windows 7 Home Premium

  • kbmt KB2654149 KbMtes
Comentarios