Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

Una aplicación ASP.Solicitud de autenticación de formularios neto que se envía al servidor en una granja de servidores web puede fallar

Ha finalizado el soporte técnico para Windows XP

Microsoft puso fin al soporte técnico para Windows XP el 8 de abril de 2014. Este cambio ha afectado a las actualizaciones de software y las opciones de seguridad. Sepa qué significa esto en su caso y cómo puede mantenerse protegido.

El soporte técnico para Windows Server 2003 finalizó el 14 de julio de 2015

Microsoft finalizó el soporte técnico para Windows Server 2003 el 14 de julio de 2015. Este cambio ha afectado a las actualizaciones de software y las opciones de seguridad. Sepa qué significa esto en su caso y cómo puede mantenerse protegido.

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 2661404
Resumen
La actualización de seguridad que las direcciones de MS11-100 de boletín de seguridad cambia el formato de los vales de autenticación de formularios de forma que no es compatible con la versión anterior de vales de autenticación de formularios. Si tiene un conjunto de servidores web donde se actualizan algunos servidores y otros servidores no se actualizan, algunos servidores va a generar un vale de autenticación de formularios que no es compatible en otros servidores.
Síntomas
ASP.Las solicitudes de autenticación de formularios neto que se envían a un servidor en una granja de servidores web pueden fallar, aunque sus credenciales son válidas. El registro de aplicación en el servidor tiene una entrada de información con un Fuentees una versión específica de ASP.NET y el ID de 1315. El registro contiene un mensaje similar al siguiente:

Código de evento: 4005
Mensaje de suceso: error de autenticación de formularios para la solicitud. Motivo: El vale suministrado no es válido.


Solución
Para solucionar este problema, asegúrese de que se actualizan todos los equipos de la batería de servidores web. Para obtener más información acerca de la Guía de implementación para MS11-100, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
2659968 Guía de implementación de seguridad actualización de 2638420, como se describe en MS11-100
Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
2638420 MS11-100: Vulnerabilidad en el.NET Framework podría permitir la elevación de privilegios: 29 de diciembre de 2011
Para obtener más información, visite la siguiente página Web de Microsoft TechNet para ver el boletín de seguridad MS11-100:
actualización revisión_seguridad actualización_seguridad seguridad error fallo vulnerabilidad atacante malintencionado aprovechar registro no autenticado búfer saturación del desbordamiento formado especialmente ámbito especialmente denegación de servicio DoS TSE

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 2661404 - Última revisión: 12/31/2011 00:42:00 - Revisión: 1.0

Microsoft .NET Framework 4.0, Microsoft .NET Framework 3.5 Service Pack 1, Microsoft .NET Framework 3.5, Microsoft .NET Framework 2.0 Service Pack 2, Microsoft .NET Framework 2.0 Service Pack 1 (x86), Microsoft .NET Framework 2.0, Microsoft .NET Framework 1.1 Service Pack 1, Microsoft .NET Framework 1.1, Microsoft .NET Framework 1.0 Service Pack 3, Microsoft .NET Framework 1.0, Windows 7 Service Pack 1, Windows 7 Enterprise, Windows 7 Professional, Windows 7 Ultimate, Windows 7 Home Premium, Windows 7 Home Basic, Windows Server 2008 R2 Service Pack 1, Windows Server 2008 R2 Standard, Windows Server 2008 R2 Enterprise, Windows Server 2008 R2 Datacenter, Windows Server 2008 Service Pack 2, Windows Vista Service Pack 2, Microsoft Windows Server 2003 Service Pack 2, Service Pack 3 para Microsoft Windows XP

  • atdownload kbbug kbexpertiseinter kbfix kbsecbulletin kbsecurity kbsecvulnerability kbmt KB2661404 KbMtes
Comentarios