Usuario no puede ver la información de disponibilidad para un usuario remoto en una implementación híbrida de Exchange Server local y Exchange Online en Office 365

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Nota: Ya no se admite el Asistente de configuración híbrida que se incluye en la Consola de administración de Exchange en Microsoft Exchange Server 2010. Por lo tanto, ya no se debe utilizar al Asistente de configuración híbrida anterior. En su lugar, utilice al Asistente de configuración híbrida de Office 365 está disponible en http://AKA.ms/HybridWizard. Para obtener más información, vea Asistente para la configuración híbrida de Office 365 para Exchange 2010.
PROBLEMA
Tiene una implementación híbrida de locales Microsoft Exchange Server y Microsoft Exchange Online en Microsoft Office 365 en que su servidor híbrido está ejecutando Exchange Server 2010. Sin embargo, los usuarios no pueden ver información de disponibilidad para un usuario remoto. Cuando un usuario intenta ver información de disponibilidad para un usuario remoto, no se muestra la información de disponibilidad. En su lugar, el usuario puede experimentar uno o varios de los síntomas siguientes:
  • La información de disponibilidad para el usuario remoto se muestra como el número de caracteres de signo (#) en el calendario.
  • En Outlook Web App, "se muestra error 5037".
  • El Microsoft Outlook <FileName>-fb.log y <FileName>-archivos de as.log contienen un mensaje de error similar al siguiente:</FileName> </FileName>
    <FreeBusyResponse><ResponseMessage responseclass="Error"><MessageText>El llamador no tiene acceso a los datos de disponibilidad.</MessageText> <ResponseCode>ErrorNoFreeBusyAccess</ResponseCode> <DescriptiveLinkKey>0</DescriptiveLinkKey><MessageXml><> </MessageXml></ResponseMessage></FreeBusyResponse>
    xmlns = "http://schemas.microsoft.com/exchange/services/2006/errors" &gt; Microsoft.Exchange.InfoWorker.Common.Availability.NoFreeBusyAccessException<>
    xmlns = "http://schemas.microsoft.com/exchange/services/2006/errors" > 5037<>
    xmlns = "http://schemas.microsoft.com/exchange/services/2006/errors" &gt;NombreDeServidor<>
    xmlns = "http://schemas.microsoft.com/exchange/services/2006/errors" > https://<Server>.outlook.com/EWS/Exchange.asmx/WSSecurity<FreeBusyView> <><b00> </b00></> </FreeBusyView> </Server>
    xmlns = "http://schemas.microsoft.com/exchange/services/2006/types" > ninguno
Por ejemplo, un usuario de Office 365 no puede ver la información de disponibilidad para un usuario local. Sin embargo, otros usuarios pueden ver información de disponibilidad para ese mismo usuario local.
CAUSA
Este problema se produce si el nombre de dominio de la dirección de Protocolo Simple de transferencia de correo (SMTP) del usuario que está intentando ver la información de disponibilidad no se incluye entre los nombres de dominio en la relación de la organización. Por ejemplo, cuando se ejecuta el cmdlet Test-OrganizationRelationship , se muestra el siguiente resultado:
RunspaceId: a6c3799f-2ecd-4d79-ae4b-6c470ddd1dee
Identidad:
Id: LocalFederatedDomainsAreMissingFromTheRemoteOrganizationRelationsipDomains
Estado: advertencia
Descripción: Existen dominios federados localmente que no están presentes en la lista de dominios para el
objeto de relación de organización remota.
IsValid: True
Esto ocurre si el dominio SMTP no se ha agregado manualmente a la relación de la organización. Esto también puede ocurrir si se cumplen las condiciones siguientes:
  • La cuenta de usuario de Office 365 se creó antes de actualizar el entorno local a Exchange Server 2010.
  • Utilizar al Asistente para la configuración híbrida en Exchange Server 2010 en el entorno local para configurar la confianza de federación.
Por ejemplo, el nombre de dominio del usuario de Office 365 es contoso.com. En este escenario, la cuenta de usuario de Office 365 no tiene @contoso.mail.onmicrosoft.com como uno de sus direcciones de proxy. La solicitud para el entorno local utiliza @contoso.com en lugar de @contoso.mail.onmicrosoft.com para la cuenta de usuario de Office 365. Se rechazó la solicitud porque la relación de la organización en el entorno local no tiene contoso.com que se agregan a él.
SOLUCIÓN
Para resolver este problema, modifique la relación de la organización en el entorno local para incluir el dominio SMTP del usuario que está experimentando el problema. Para ello, utilice uno de los métodos siguientes.

Método 1: Usar la Consola de administración de Exchange

  1. En el servidor de Exchange local, abra la Consola de administración de Exchange y, a continuación, haga clic en Configuración de la organización en Microsoft Exchange local.
  2. Haga clic en la ficha Relaciones de la organización y, a continuación, ver las propiedades de la relación de la organización.
  3. Haga clic en la ficha Organización externa , escriba el nombre de dominio federado en el cuadro dominios federados de la organización de Exchange externa y, a continuación, haga clic en Agregar.
  4. Repita el paso 3 para cada dominio que desea agregar.
  5. Haga clic en Aceptar.

Método 2: Usar el Shell de administración de Exchange

  1. En el servidor local, abra el Shell de administración de Exchange.
  2. Configurar la relación de la organización como una variable. Por ejemplo, ejecute el siguiente comando

    $OrgRel = Get-OrganizationRelationship Contoso
  3. Agregue los nombres de dominio adicionales que desee a la variable. Por ejemplo, ejecute el comando siguiente:
    $OrgRel.DomainNames += "contoso.com"
  4. Actualizar la relación de la organización con el nuevo valor de nombres de dominio. Por ejemplo, ejecute el comando siguiente:
    Set-OrganizationRelationship $OrgRel.Name -DomainName $OrgRel.DomainNames
MÁS INFORMACIÓN
Para ayudar a identificar el problema en Office 365, siga estos pasos:
  1. Conectarse a Exchange Online mediante PowerShell remoto. Para obtener más información acerca de cómo hacerlo, visite el siguiente sitio Web de Microsoft:
  2. Compare la dirección SMTP del usuario con la relación de la organización. Para ello, ejecute el siguiente comando:
    if ( (Get-CloudOrganizationRelationship).DomainNames -contains (Get-Mailbox user).PrimarySmtpAddress.Domain) { write-host "The domain was found" -ForegroundColor Green } else { write-host (Get-Mailbox user).PrimarySmtpAddress.Domain "was not found" -ForegroundColor Yellow}
    Nota: También puede comparar cada dominio que aparece en los dominios aceptados por los nombres de dominio que están en la relación de la organización. Para ello, ejecute el siguiente comando:
    Get-AcceptedDomain | ForEach-Object { if ( (Get-CloudOrganizationRelationship).DomainNames -contains $_.DomainName) { write-host $_.DomainName "was found" -ForegroundColor Green } else { write-host $_.DomainName "was not found" -ForegroundColor Yellow} }
MÁS INFORMACIÓN
¿Sigue necesitando ayuda? Vaya a la Comunidad de Office 365 sitio Web o el Foros de TechNet de Exchange.

Iniciar la guía para solucionar este problema.

Advertencia: este artículo se tradujo automáticamente

Propriétés

ID d'article : 2667844 - Dernière mise à jour : 04/26/2016 00:38:00 - Révision : 17.0

Microsoft Exchange Online, Microsoft Exchange Server 2010 Standard, Microsoft Exchange Server 2010 Enterprise

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