Error cuando utiliza la herramienta de analizador de conectividad remota para probar Outlook Anywhere en un entorno de Office 365: "No se pudo establecer la autenticación mutua"

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Nota: Ya no se admite el Asistente de configuración híbrida que se incluye en la Consola de administración de Exchange en Microsoft Exchange Server 2010. Por lo tanto, ya no se debe utilizar al Asistente de configuración híbrida anterior. En su lugar, utilice al Asistente de configuración híbrida de Office 365 está disponible en http://AKA.ms/HybridWizard. Para obtener más información, vea Asistente para la configuración híbrida de Office 365 para Exchange 2010.
PROBLEMA
Nota: El siguiente escenario sólo aplica a los clientes de Microsoft Office 365 con una implementación híbrida de local de Exchange Server y Exchange Online.

Cuando utiliza la herramienta de analizador de conectividad remota de Microsoft para probar la característica Outlook en cualquier lugar en un entorno de Microsoft Office 365, la herramienta muestra el siguiente mensaje de error:
No se pudo establecer la autenticación mutua.
Además, un usuario puede experimentar los síntomas siguientes:
  • El usuario se pide repetidamente las credenciales y no puede conectarse a Exchange Online mediante Outlook en cualquier lugar.
  • El usuario recibe el siguiente mensaje de error cuando utiliza Microsoft Outlook 2010 o Microsoft Office Outlook 2007 para crear automáticamente el perfil de Outlook:

    Una conexión cifrada con el servidor de correo no está disponible. Haga clic en siguiente para intentar utilizar una conexión no cifrada.
CAUSA
Este problema se produce si uno o más de las siguientes condiciones son verdaderas:
  • El nombre común no coincide con la autenticación mutua (msstd:) cadena que aparece en la herramienta de analizador de conectividad remota.
  • La cadena de la autenticación mutua es válida. Sin embargo, el CertPrincipalName atributo de la expresión OutlookProvider objeto que se almacena en Active Directory no es válido.

    Nota: La cadena de autenticación mutua equivale a la opción Conectar únicamente a servidores proxy que figure este nombre principal en su certificado en la configuración de proxy de Exchange en Outlook.
SOLUCIÓN
Para resolver este problema, siga estos pasos:
  1. Ver el certificado de servidor web que está instalado en el servidor híbrido y confirme el nombre común al que se emitió el certificado (por ejemplo, mail.contoso.com).
  2. Abrir la configuración de proxy de Exchange en Outlook y compruebe que el nombre de dominio completo (FQDN) en el campoNombre de la entidad de seguridad de la autenticación mutua es correcta (por ejemplo, msstd: mail.contoso.com).
  3. Si es necesario, ejecute el cmdlet siguiente utilizando el Shell de administración de Exchange para cambiar la CertPrincipalName atributo:
    Set-OutlookProvider EXPR -CertPrincipalName:"msstd:mail.contoso.com"
MÁS INFORMACIÓN
La herramienta de analizador de conectividad remota negocia una conexión Secure Sockets Layer (SSL) para el host remoto para recuperar diferentes propiedades de X509 certificados. La herramienta evalúa el atributo de asunto para identificar el nombre de dominio completo o el nombre común que se ha asignado al certificado (por ejemplo, mail.contoso.com).

Para obtener más información acerca de los nombres principales, visite el siguiente sitio Web de Microsoft Developer Network (MSDN): Para obtener más información acerca de los proveedores de Outlook, consulte los siguientes sitios Web de Microsoft:
¿Sigue necesitando ayuda? Vaya a la Comunidad de Office 365sitio Web o el Foros de TechNet de Exchange.

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 2710606 - Última revisión: 05/10/2016 14:31:00 - Revisión: 9.0

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