XADM: Clientes no Access datos adjuntos después de que se espera de unidad M

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256986Definición del Registro de Microsoft Windows
Síntomas
Después de realizar una copia de seguridad de nivel de archivo de la unidad de sistema de archivos instalable (IFS) de Exchange, que es la unidad M de manera predeterminada en los servidores de Exchange 2000, clientes de correo electrónico basado en MAPI (tales como Microsoft Outlook 2000 y Microsoft Outlook 98) ya no pueden tener acceso a datos adjuntos. Cuando ve un mensaje que contiene datos adjuntos, los datos adjuntos aparece en el formato siguiente en el cuerpo del mensaje:
<< FileName.txt >>
Si hace clic en el vínculo de archivo, recibirá el siguiente mensaje de error en Microsoft Internet Explorer:
Error de sintaxis no válida - Microsoft Internet Explorer

No se puede mostrar la página

Abra la página principal de 0000000097FFCB9E7D914942A56CCE3B1EF57AAF07000EB5EB2DDD5BAE43814DCD887A3C0AE7000000001C740000ECFEDB1958A3E94C9887C2A271C77C020000000073510000 1 y, a continuación, busque vínculos a la información que desee.
Causa
Este problema se produce cuando el software de copia de seguridad restablece el bit de archivado, provocando el IFS a los datos adjuntos de manera que impide el acceso a él por los clientes MAPI. Los modos de copia de seguridad completos e incrementales marcar archivos como copiados utilizando el bit de archivo; sin embargo, el modo de seguridad diferencial no utiliza el bit de archivado.
Solución
Este problema se ha corregido primero en el SP1 para Exchange. Puede descargar SP1 desde: La versión en inglés de esta revisión debe tener los atributos de archivo siguientes o posteriores:

Componente: Almacén de información

Nombre de archivoVersión
Store.exe6.0.4418.8
MDBTASK.dll6.0.4418.8
Exwin32.dll6.0.4418.8



Estado
Microsoft ha confirmado que este es un problema de Microsoft Exchange 2000 Server.
Más información
Microsoft no recomienda realizar la copia de seguridad de la unidad M: con software de copia de seguridad para archivos ni tampoco ofrece soporte técnico de dicho procedimiento. Microsoft no admite la restauración de la unidad M de cualquier origen de copia de seguridad.

Este problema afecta a sólo los clientes de correo electrónico basado en MAPI y los datos adjuntos siguen siendo accesibles por medio de POP3, IMAP4 y Outlook Web Access.
ExIFS, copia de seguridad, restauración, IFS, unidad M:, exch2kp2w

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Propiedades

Id. de artículo: 271465 - Última revisión: 02/09/2014 13:19:01 - Revisión: 1.7

Microsoft Exchange 2000 Server Standard Edition

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