"Error 651" mensaje de error y un dispositivo ISDN (RDSI) no se conecta a la red en Windows 8 o en Windows Server 2012

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 2716537
Síntomas
Se supone que intenta establecer una conexión con un dispositivo de red Digital de servicios integrados (RDSI) en Windows 8 o en Windows Server 2012. Sin embargo, el dispositivo ISDN (RDSI) no se conecta a la red, y recibirá el siguiente mensaje de error:
Error 651: El módem (u otro dispositivo de conexión) informó de un error.
Causa
Este problema se produce porque el controlador de dispositivo ISDN (RDSI) no se inicializó correctamente.
Solución
Para resolver este problema, desinstale el controlador de dispositivo y, a continuación, utilice Windows Update para obtener el controlador más reciente que se recomienda para el dispositivo ISDN (RDSI).
Solución
Importante: esta sección, el método o la tarea contiene pasos que indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que sigue estos pasos cuidadosamente. Para una mayor protección, haga una copia de seguridad del registro antes de modificarlo. Entonces, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo hacer copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 Cómo hacer copia de seguridad y restaurar el registro de Windows
Para evitar este problema, siga estos pasos:
  1. Presione el logotipo de Windows clave + R para abrir el Ejecutar cuadro.
  2. Escriba el Regedit en el cuadro Ejecutar y, a continuación, presione ENTRAR.
  3. Busque y seleccione la siguiente subclave del registro:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Class\ {4D36E972-E325-11CE-BFC1-08002BE10318} \Número de dispositivo> \Linkage
    Nota: En esta subclave,Número de dispositivo> es un marcador de posición para un número de 4 dígitos que representa el dispositivo ISDN (RDSI).
  4. Con el botón secundario UpperBindy, a continuación, haga clic en Modificar.
  5. En el cuadro información del valor , escriba NdiscoWany, a continuación, haga clic en Aceptar.
  6. Salga del Editor del Registro.

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 2716537 - Última revisión: 02/01/2016 00:45:00 - Revisión: 6.0

Windows 8, Windows 8 Enterprise, Windows Server 2012 Datacenter, Windows Server 2012 Essentials, Windows Server 2012 Foundation, Microsoft Hyper-V Server 2012, Windows Server 2012 Standard

  • kbprb kbexpertiseinter kbsurveynew kbmt KB2716537 KbMtes
Comentarios