REVISIÓN: Recibe el mensaje de error "Error en la autenticación" genérico y no se le pide que cambien su contraseña caducada al intentar iniciar sesión en un portal de Forefront Unified Access Gateway 2010

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 2743268
Síntomas
Tenga en cuenta la situación siguiente:
  • Dispone de un servidor que está ejecutando Microsoft Forefront Unified Access Gateway (UAG) 2010 Service Pack 1.
  • Tiene un portal que tiene habilitadas en las siguientes funciones Configuración avanzada de tronco:
    • Permitir que los usuarios cambiar las contraseñas
    • Notificar al usuario <number_of_days></number_of_days> Días antes del vencimiento
  • Inicie sesión en el portal mediante el uso de una cuenta de usuario que tenga una contraseña caducada.

En este escenario, el inicio de sesión pueden fallar y recibe el mensaje de error "Error en la autenticación" genérico. Además, no se le pida que cambie la contraseña.
Causa
Este problema puede producirse si la cuenta de usuario se encuentra en un dominio distinto del que se encuentra la cuenta de equipo unificado de puerta de enlace de acceso y no hay ninguna relación de confianza completa entre los dominios.
Solución
Para resolver este problema, instale el service pack que se describe en el siguiente artículo de Microsoft Knowledge Base:
2710791 Descripción del Service Pack 2 para Forefront Unified Access Gateway 2010
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se refiere a:".
Referencias
Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Advertencia: este artículo se tradujo automáticamente

Atribuudid

Artikli ID: 2743268 – viimati läbi vaadatud: 12/07/2012 08:44:00 – redaktsioon: 1.0

Microsoft Forefront Unified Access Gateway 2010, Microsoft Forefront Unified Access Gateway 2010 Service Pack 1

  • kbqfe kbfix kbexpertiseinter kbsurveynew kbbug kbmt KB2743268 KbMtes
Tagasiside