Un usuario no puede tener acceso a un buzón mediante Outlook después de mover un buzón remoto desde un entorno de Exchange Server local a Office 365

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PROBLEMA
Después de mover el buzón de un usuario desde un entorno de Microsoft Exchange Server local a Microsoft Office 365, el usuario no tiene acceso al buzón utilizando Microsoft Outlook. Sin embargo, el usuario puede acceder al buzón utilizando Outlook Web App.

Además, puede ver un mensaje de error en la Consola de administración de Exchange similar al siguiente después de mover el buzón remoto fallido:
<Date><Time>[] <Date> <Time>[] Error al convertir el buzón de origen 'Primary (00000000-0000-0000-0000-000000000000)' al usuario con correo habilitado después del traslado. Intento de 6/6. Error: UpdateMovedMailboxPermanentException.</Time> </Date> </Time></Date>
CAUSA
Este problema puede producirse si se deshabilita la herencia de permisos en el usuario de destino en el esquema de Active Directory local.

Por lo tanto, aunque el buzón del usuario local se marca como moviéndose en Exchange Server, no se convierte a un buzón de usuario remoto como se esperaba. El buzón del usuario local continúa incluir un usuario con buzón habilitado habitual.
SOLUCIÓN
Para resolver este problema, siga estos pasos:
  1. Identificar todas las propiedades de usuario en el buzón y, a continuación, guardar esta información en un archivo de texto. Para ello, abra el Shell de administración de Exchange y, a continuación, ejecute el siguiente comando:
    Get-Mailbox <UserMailbox> | fl | Out-File C:\UserMailbox.txt
  2. Deshabilitar el buzón del usuario local. Para ello, utilice uno de los métodos siguientes:
    • Utilice la Consola de administración de Exchange para deshabilitar el buzón del usuario local.
    • Usar el Shell de administración de Exchange para deshabilitar el buzón del usuario local. Para ello, ejecute el siguiente comando de Shell de administración de Exchange:
      Disable-Mailbox <UserMailbox>
      Para obtener más información acerca de este cmdlet, visite el siguiente sitio Web de Microsoft TechNet:
  3. Convertir el buzón del usuario local a un buzón de usuario remoto. Para ello, ejecute el siguiente cmdlet del Shell de administración de Exchange:
    Enable-RemoteMailbox  -Identity <UserName> -RemoteRoutingAddress <UserName@domain.mail.onmicrosoft.com>
  4. Después se aprovisiona el buzón remoto, modificar todos los atributos personalizados del buzón de correo (por ejemplo, el legacyExchangeDN atributo) que desee y no se han asignado por una directiva de direcciones de correo electrónico a la cuenta de usuario.
MÁS INFORMACIÓN
Nota: En Microsoft Exchange 2010, un buzón remoto consta de un usuario con correo habilitado que existe en el Active Directory local y un buzón asociado que existe en el servicio basado en cloud.

Para obtener más información acerca de los cmdlets que se mencionan en este artículo, visite los siguientes sitios Web de Microsoft TechNet:
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Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 2745710 - Última revisión: 05/18/2016 00:32:00 - Revisión: 11.0

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