XADM: Almacén de información deja inesperadamente con el mensaje de varias partes o mixto y límite de NULL String

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Síntomas
Cuando intenta convertir un mensaje de correo de Internet al formato de almacén de información nativo, el almacén de información deje de responder (bloqueo) inesperadamente. El seguimiento de pila es similar al siguiente:
MSVCRT!_old_sbh_alloc_block_from_page+0x4dSTORE!CmnContent::hrAddParm+0xa4STORE!CmcvtrHdrParm::hrAddParm+0x5eSTORE!CmcvtrHdrParm::hrExtract+0x2e5STORE!CINETextr::hrExtract+0x1eeSTORE!CConvertStream::Write+0x115STORE!CSTREAM::HrWrite+0xc5STORE!EcWriteStreamOp+0x125STORE!EcWriteStream+0xc2STORE!EcRpc+0x1e46STORE!EcDoRpc+0xddRPCRT4!??0THREAD@@QAE@PAJ@Z+0x6eRPCRT4!NdrDcomAsyncStubCall+0x116RPCRT4!?TransportProtocolArray@@3PADA+0x53RPCRT4!SimpleTypeAlignment+0xb4RPCRT4!UnmarshallRoutinesTable+0xdcRPCRT4!MarshallRoutinesTable+0xceRPCRT4!?ReferenceAssociation@LRPC_ADDRESS@@AAEPAVLRPC_SASSOCIATION@@K@Z+0x39RPCRT4!NdrConformantArrayUnmarshall+0xbRPCRT4!NdrConformantArrayUnmarshall+0x55RPCRT4!?AssociationRequested@OSF_SCONNECTION@@QAEHPAUrpcconn_bind@@I@Z+0x515RPCRT4!?AssociationRequested@OSF_SCONNECTION@@QAEHPAUrpcconn_bind@@I@Z+0x30eRPCRT4!?UnicodeToAnsiString@@YGPAEPAGPAJ@Z+0x6aKERNEL32!ReadConsoleOutputInternal+0x41					
Causa
Este problema puede producirse porque un atributo de encabezado se analiza incorrectamente.
Solución
Para resolver este problema, obtenga el service pack más reciente para Exchange Server 5.5. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
191014XGEN: Cómo obtener el Service Pack más reciente de Exchange Server 5.5
La versión en inglés de esta revisión debe tener los atributos de archivo siguientes o posteriores:

Componente: Almacén de información

Nombre de archivoVersión
Store.exe5.5.2653.17

Nota : al iniciar esta versión del almacén de información, las bases de datos del almacén de información se actualizan automáticamente a un nuevo formato. Después de han actualizado las bases de datos, puede restaurar una versión anterior del archivo Store.exe del servidor, pero sólo si se trata de la versión 5.5.2652.68 o versiones posteriores. Si restaura un archivo Store.exe anteriores a la versión 5.5.2652.68 después de actualizar la base de datos, ya no es capaz de iniciar el almacén de información. Para obtener información adicional, haga clic en el número de artículo siguiente para ver el artículo en Microsoft Knowledge Base:
244976XADM: Suceso 1197 y 1005 al iniciar el almacén de información
Los archivos siguientes están disponibles para descargarlos del Centro de descarga de Microsoft:
Para obtener información adicional acerca de cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591Cómo obtener Archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft exploró este archivo en busca de virus. con el software de detección de virus más reciente disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que ayudan a impedir la realización de cambios no autorizados.
Estado
Microsoft ha confirmado que este es un problema de Microsoft Exchange Server versión 5.5. Este problema se corrigió por primera vez en Exchange Server 5.5 Service Pack 4.
Más información
Para obtener información relacionada con este problema, visite el siguiente sitio Web de Microsoft: Para obtener información adicional relacionada con la seguridad acerca de productos de Microsoft, visite el siguiente sitio Web de Microsoft:
IMAIL bloqueo denegación de servicio DoS revisión disponible para la vulnerabilidad de "Encabezado MIME con formato incorrecto"

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Propiedades

Id. de artículo: 275714 - Última revisión: 01/24/2014 12:18:46 - Revisión: 5.2

Microsoft Exchange Server 5.5 Standard Edition

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