MS00-079: Revisión para el problema de seguridad "Desbordamiento del búfer de HyperTerminal" en Windows 2000

Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.

Para obtener información adicional acerca de un problema similar que puede producirse en Microsoft Windows NT 4.0, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
304158 Revisión para el problema de seguridad "Desbordamiento del búfer de HyperTerminal" en Windows 2000
Síntomas
Microsoft ha publicado una revisión para tratar una vulnerabilidad potencial de la seguridad en el programa HyperTerminal que se incluye con Windows 2000. Una vulnerabilidad de sobrecarga del búfer podría permitir que se ejecutara código arbitrario en un equipo de usuario en circunstancias especiales. Para obtener información adicional acerca de esta vulnerabilidad, visite el siguiente sitio Web de Microsoft: Para obtener una lista con las preguntas más frecuentes acerca de esta vulnerabilidad, consulte el siguiente sitio Web de Microsoft:
Solución
Para resolver este problema, obtenga el Service Pack más reciente para Windows 2000. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
260910 Cómo obtener el Service Pack más reciente para Windows 2000
El archivo siguiente se puede descargar desde el Centro de descarga de Microsoft:
Para obtener información adicional acerca de cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591 Cómo obtener Archivos de soporte técnico de Microsoft desde los servicios en línea
. Microsoft exploró este archivo en busca de virus. con el software de detección de virus más actual disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que impiden la realización de cambios no autorizados.

La versión en inglés de esta revisión debe tener los atributos de archivo siguientes o posteriores:
   Fecha       Hora    Versión        Tamaño   Nombre de archivo   -------------------------------------------------------------   04/17/2001  11:53a  5.0.2195.3511   21.776  Hticons.dll   04/17/2001  11:53a  5.0.2195.3511   11.536  Htrn_jis.dll   04/17/2001  11:53a  5.0.2195.3511  575.248  Hypertrm.dll   04/17/2001  11:49a  5.0.2195.3511    6.416  Hypertrm.exe				

Estado
Microsoft ha confirmado que este problema puede causar cierto grado de vulnerabilidad de la seguridad en Microsoft Windows 2000. Este problema se corrigió por primera vez en el Service Pack 3 de Windows 2000.
Más información
Para obtener más información acerca de este problema en Microsoft Windows 98, Microsoft Windows 98 Segunda Edición o Microsoft Windows Millennium Edition, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
274548 Revisión para el problema de seguridad "Desbordamiento del búfer de HyperTerminal" en Windows 98 y Windows Millennium Edition
security_patch kbWin2000srp1
Propiedades

Id. de artículo: 276471 - Última revisión: 01/29/2014 15:59:45 - Revisión: 1.3

Service Pack 1 de Microsoft Windows 2000, Service Pack 2 de Microsoft Windows 2000, Microsoft Windows 2000 Advanced Server, Microsoft Windows 2000 Advanced Server, Service Pack 1 de Microsoft Windows 2000, Service Pack 2 de Microsoft Windows 2000

  • kbnosurvey kbarchive kbbug kbfix kbwin2000presp3fix kbgraphxlinkcritical kbsecvulnerability kbqfe kbwin2000sp3fix kbsecurity kbsechack kbhotfixserver KB276471
Comentarios