Resultados de la configuración del servicio de búsqueda de Windows en no hay coincidencias en Outlook

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 2768662
Síntomas
Cuando utiliza búsqueda instantánea de Microsoft Office Outlook, receivethe siguiente mensaje:
No se encontraron coincidencias.


Esto ocurre incluso si incluir criterios de búsqueda para los elementos que coinciden con los elementos en el buzón y Windows Desktop Search (WDS) está configurado para el índice del archivo de datos de Outlook (.pst) o un archivo de datos de Outlook sin conexión (.ost).


Además, si ve el cuadro de diálogoEstado de indizaciónen Outlook, recibirá uno de los siguientes mensajes:
0 elementos indizados.

Actualmente Outlook está indizando los elementos.
# elementos restantes para indizar.

Nota: El número de elementos restantes para indizar representado por el#marcador de posición en este mensaje nunca disminuye.

Nota: Este mensaje se muestra si abrir Opciones de indizaciónen el Panel de Control de Windows.
Causa
La opción dePermitir que el servicio interactúe con el escritorioestá habilitada para el servicio de búsqueda de Windows.
Solución
Para resolver este problema, deshabilite elPermitir que el servicio interactúe con el escritorioopción en el servicio Windows Search. Para ello, siga estos pasos:

  1. Salga de Outlook.

    Nota: También puede salir Microsoft Lync o Communicator si se está ejecutando.
  2. Ejecutar Services.msc.
  3. (Ratón) en el servicioWindows Searchy, a continuación, haga clic en Propiedades.
  4. Haga clic en Detener y espere a que el servicio se detenga.
  5. Haga clic en la ficha Iniciar sesión .
  6. Haga clic para desactivar laPermitir que el servicio interactúe con el escritorioopción.
  7. Haga clic en Aplicar.
  8. Haga clic en la ficha General.
  9. Haga clic en Inicio y espere a que el servicio se inicie.
  10. Haga clic en Aceptar.
  11. Inicie Outlook.
Más información
Si el servicio Búsqueda de Windows está configurado para tener habilitada la opción dePermitir que el servicio interactúe con el escritorio, también se registra el siguiente suceso de Error en el registro de aplicación:

Fuente: Búsqueda de Windows de Microsoft
Id. de suceso: 3100
Categoría de tarea: recopilador
Nivel: Error
Descripción:
No se puede inicializar el proceso de host de filtro. Finalizando.
Detalles:
Se devolvió esta operación porque ha expirado el tiempo de espera. (0x800705b4)




Para ver el cuadro de diálogo Estado de indizaciónen Outlook 2010 o versiones posteriores, siga estos pasos:
  1. Presione Ctrl + Eo coloque el cursor en el cuadro de texto Buscar para habilitar Herramientas de búsqueda.
  2. En la fichaBuscar , haga clic en el Herramientas de búsqueda botón y, a continuación, haga clic en Estado de indización.

Para ver el cuadro de diálogoEstado de indizaciónen Outlook 2007, haga clic en el menúHerramientas, haga clic enBúsqueda instantáneay, a continuación, haga clic enEstado de indización.



Propiedades

Id. de artículo: 2768662 - Última revisión: 01/15/2016 23:52:00 - Revisión: 3.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007

  • kbmt KB2768662 KbMtes
Comentarios