No se puede agregar o quitar un usuario en la consola del servicio de administración de BlackBerry (BAS)

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 2798602
Síntomas
Cuando intenta agregar o quitar un usuario de Blackberry Enterprise Server (BES) en la consola de servicio de administración de BlackBerry (BAS), recibirá uno o varios de los siguientes mensajes de error:

El servicio de administración de BlackBerry no puede encontrar los registros que estaba buscando. Se han creado todos los usuarios que coinciden con los criterios de búsqueda. Compruebe los criterios de búsqueda especificados y vuelva a intentarlo.

No se puede completar la solicitud.

El servicio de administración de BlackBerry no puede encontrar los registros que estabas buscando. Compruebe los criterios de búsqueda especificados y vuelva a intentarlo.
Causa
Este problema se produce si uno o más de las siguientes condiciones son verdaderas:
  • La cuenta está pendiente de eliminación.
  • Existe un problema de conexión entre el servidor que está ejecutando a BES y el servidor que está ejecutando Microsoft Exchange Server.
Solución
Para resolver este problema, utilice uno de los métodos siguientes, según corresponda a su situación.

Método 1

Cuentas BES pueden requerir hasta 15 minutos para que se purgue desde el servidor. Una vez que el usuario se ha eliminado durante 15 minutos, puede eliminar permanentemente el usuario. Para ello, siga estos pasos:
  1. Inicie sesión en la consola BAS.
  2. Expanda la sección de usuario y, a continuación, seleccione Administrar usuarios.
  3. En la ventana principal, haga clic en Opciones avanzadas de búsqueda.
  4. Cambie el valor de eliminación de puesta en cola de los servicios de BlackBerry en True.
  5. Haga clic en búsqueda para ver las cuentas que están esperando para ser eliminado del servidor BES.
  6. Haga clic en el nombre para mostrar de la cuenta y, a continuación, haga clic en eliminación inmediata de los servicios de BlackBerry.

Método 2

Si no se pueden agregar varios usuarios a la consola BAS, remitir este problema al servicio de soporte en línea de Microsoft, junto con los detalles acerca de los usuarios afectados.



Más información
Los productos de terceros que analiza este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, respecto al rendimiento o confiabilidad de estos productos.

La información y la solución en este documento representa la visión actual de Microsoft Corporation sobre estos problemas a partir de la fecha de publicación. Esta solución está disponible a través de Microsoft o a través de un proveedor de terceros. Microsoft no recomienda específicamente cualquier proveedor de terceros o una solución de terceros mencionados en este artículo. También pueden existir otros proveedores o soluciones de terceros que no se describe en este artículo. Dado que Microsoft debe responder a condiciones de mercado cambiantes, esta información no debe interpretarse como un compromiso por Microsoft. Microsoft no puede garantizar ni respaldar la exactitud de la información o de cualquier solución que se presenta por Microsoft o por cualquier proveedor de terceros mencionado.

Microsoft no otorga ninguna garantía y excluye todas las representaciones, garantías y condiciones ya sea expresa, implícita o legal. Éstos incluyen, pero no se limitan a las representaciones, garantías o condiciones de título, no infracción, condición satisfactoria, comerciabilidad y aptitud para un fin determinado, con respecto a cualquier servicio, solución, producto, o cualquier otro material o información. En ningún caso será responsable Microsoft de ninguna solución de terceros que se mencionan en este artículo.

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 2798602 - Última revisión: 04/01/2016 08:53:00 - Revisión: 3.0

Microsoft Business Productivity Online Dedicated, Microsoft Business Productivity Online Suite Federal

  • vkbportal226 o365 kbmt KB2798602 KbMtes
Comentarios