Mensaje de error "No se puede comprobar el dominio" al intentar comprobar un dominio en Microsoft 365

Problema

Cuando intenta comprobar un dominio en Microsoft 365, recibe el siguiente mensaje de error:

No se puede comprobar el dominio

No se puede comprobar el dominio porque está asociado a otro servicio hospedado de Microsoft. Un dominio solo se puede asociar a un servicio. Para usar este dominio, primero quítelo del otro servicio e inténtelo de nuevo para comprobar el dominio. Si aún no puede comprobar el dominio, póngase en contacto con el soporte técnico de Microsoft Online Services para resolver el problema.

Causa

Este problema se produce si se cumple una de las condiciones siguientes:

  • El dominio existe en otro servicio en la nube de Microsoft. Por ejemplo, este dominio existe en Live@edu.
  • El dominio está federado con Microsoft Exchange Online.

Solución

Para resolver este problema, utilice uno de los siguientes métodos, según corresponda a su situación.

El dominio se usa en Live@edu

El dominio solo puede existir en un servicio. Si usa el dominio en Live@edu y desea usar el dominio en Microsoft 365, quite el dominio de Live@edu.

Anteriormente configuró una confianza de federación de Exchange (delegación de Exchange)

Si el dominio existe de una confianza de federación de Exchange que se configuró anteriormente, quite la confianza de federación de Exchange. Para obtener más información sobre cómo hacerlo, vaya al siguiente sitio web de Microsoft:

Quitar una confianza de federación

Sigue recibiendo el mensaje de error.

Si sigue recibiendo el mensaje de error, póngase en contacto con el soporte técnico de Live@edu al (800) 455-6399 y pídale que compruebe si el dominio está aprovisionado actualmente o si se usa para la federación de Exchange. En concreto, haga que Live@edu soporte técnico compruebe los valores de Estado de espacio de nombres Conocido para System y Passport en Syndication Central.

Más información

Para comprobar si la cuenta de Microsoft 365 tiene configurada una confianza de federación de Exchange

Si ya ha comprobado su dominio en su cuenta de Microsoft 365 o en otra cuenta de Microsoft 365, use Windows PowerShell en Exchange Online para comprobar si el dominio está configurado para una confianza de federación de Exchange. Para ello, ejecute el siguiente cmdlet de Windows PowerShell desde Exchange Online PowerShell:

Get-FederationInformation -DomainName <domain.onmicrosoft.com> Examine the DomainNamesproperty in the output. If the domain that you are trying to verify is listed, remove the federation trust for that domain. 

Por ejemplo, la salida será similar a la siguiente:

>PS C:\users\administrator\Desktop> Get-FederationInformation -DomainName contoso.onmicrosoft.com 

>RunspaceId : e5d5c1a3-1c2a-4747-9c7e-170cfb848b2e 
  TargetApplicationUri : outlook.com Br/>DomainNames : {contoso.onmicrosoft.com, contoso.com } 
  TargetAutodiscoverEpr : https://pod51008.outlook.com/autodiscover/autodiscover. 
  svc/WSSecurity 
  TokenIssuerUris : {uri:WindowsLiveID, urn:federation:MicrosoftOnline} 
  IsValid : True 

Referencias

Para obtener más información sobre cómo solucionar problemas de comprobación de dominio en Microsoft 365, consulte el siguiente artículo de Microsoft Knowledge Base:

2515404 Solucionar problemas de comprobación de dominio en Microsoft 365

¿Aún necesita ayuda? Visite Comunidad Microsoft.