Campo vacío de StorageLimitStatus cuando se ejecuta el cmdlet Get-MailboxStatistics en 2013 de Exchange Server o Exchange Server 2016

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 2819389
Síntomas
Cuando se ejecuta el cmdlet Get-MailboxStatistics para comprobar el estado de una cuota de buzón en un entorno de 2016 de Microsoft Exchange Server o Microsoft Exchange Server 2013, el campo StorageLimitStatus en los resultados está vacío.
Causa
Este comportamiento es por diseño.

A diferencia de versiones anteriores a almacén de información de Exchange Server 2013 de almacén de información de Exchange Server, el nuevo almacén de información no almacena en caché los valores de las cuotas de buzón. Por lo tanto, el almacén de información hace llamadas frecuentes a Active Directory para recuperar los valores de las cuotas de buzón para cada buzón que se especifica en el cmdletGet-MailboxStatistics . Debido a las frecuentes llamadas a Active Directory, puede experimentar un rendimiento deficiente en Exchange Server evitar el rendimiento lento en Exchange Server, el cmdletGet-MailboxStatistics predeterminado no recuperar los buzones de correo y no muestra un valor en el campo StorageLimitStatus .

Solución
Para evitar este problema, utilice uno de los métodos siguientes para comprobar el estado de cuota de buzones de correo.

Método 1: Usar la consola de administración de Exchange (EAF)

Si desea comprobar el estado de las cuotas de buzón individual, siga estos pasos:
  1. Inicie sesión en CEF utilizando una cuenta de usuario que se asigna al menos la función de los destinatarios de correo.
  2. En el panel de la característica, haga clic en destinatarios. Se muestra una lista de buzones.
  3. Seleccione el buzón que desea comprobar el estado de cuota y, a continuación, haga clic en el botón Editar en la barra de herramientas.
  4. Haga clic en uso de buzones. Se muestra el uso de la cuota de buzón.

Método 2: Usar el Shell de administración de Exchange

Si desea comprobar el estado de la cuota de buzón individual, ejecute el siguiente comando en el Shell de administración de Exchange:
Get-MailboxStatistics DisplayName | FT * cuota *, * - ajuste automático del tamaño: ajustar
Si desea comprobar el estado de la cuota de buzón para todos los buzones que están alojados en una base de datos, ejecute el siguiente comando:
Get-MailboxStatistics-base de datos DatabaseName | FT displayname, * cuota *, * - ajuste automático de tamaño-Wrap
Más información
Para obtener más información acerca del cmdlet Get-MailboxStatistics 2013 de Exchange Server, visite el siguiente sitio Web de Microsoft:

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 2819389 - Última revisión: 10/01/2015 20:11:00 - Revisión: 3.0

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • kbsurveynew kbexpertiseinter kbtshoot kbbug kbmt KB2819389 KbMtes
Comentarios