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Outlook no es capaz de conectarse a la carpeta pública de Exchange 2013 o buzón asignado automáticamente

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Haga clic aquí para ver el artículo original (en inglés): 2839517
Síntomas
Cuando utiliza 2013 de Microsoft Outlook, Microsoft Outlook 2010 o Microsoft Office Outlook 2007 para conectarse a una carpeta pública de Microsoft Exchange Server 2013 o a un buzón asignado automáticamente, aparece el siguiente error:
No se puede expandir la carpeta. Microsoft Exchange no está disponible. Hay problemas de red o el servidor de Exchange está disponible para el mantenimiento.
Además, puede ver las credenciales de un símbolo del sistema si el Administrador de Exchange Server establece ExternalAuthentication en Basic.
Causa
Exchange Server 2013 introdujo la configuración de los clientes internos y externos independientes para la conectividad de Outlook en cualquier lugar. Outlook utiliza el espacio de nombres externo para conectarse a buzones alternativos, incluso si Outlook se encuentra en la red interna. Buzones alternativos incluyen asignado automáticamente buzones y carpetas públicas.
Solución
Para Outlook 2013, este problema se corrigió en el paquete de hotfix del 13 de agosto de 2013. Para obtener más información acerca de cómo obtener el paquete de revisiones, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
2817347 Descripción del paquete de revisiones de 2013 de Outlook (Outlook-x-none.msp; Outlookintl-en-us.msp): el 13 de agosto de 2013


Para Outlook 2010, este problema se corrige en el paquete de revisiones de 11 de junio de 2013. Para obtener más información acerca de cómo obtener el paquete de revisiones, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
2817371 Descripción del paquete de revisiones de Outlook 2010 (Outlook-x-none.msp): 11 de junio de 2013


Para Outlook 2007, este problema se corrigió en el paquete de hotfix del 13 de agosto de 2013. Para obtener más información acerca de cómo obtener este paquete de revisiones, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
2768023 Descripción de la actualización de Outlook 2007: 13 de agosto de 2013


Más información
Para obtener más información acerca del servicio de detección automática, consulte el siguiente artículo de Microsoft TechNet:
La parte interna de la respuesta de detección automática normalmente tiene el siguiente aspecto:

<Type>EXHTTP</Type><Server>exch1.contoso.com</Server><SSL>Off</SSL><AuthPackage>NTLM</AuthPackage><ASUrl>https://exch1.contoso.com/EWS/Exchange.asmx</ASUrl><EwsUrl>https://exch1.contoso.com/EWS/Exchange.asmx</EwsUrl><OOFUrl>https://exch1.contoso.com/EWS/Exchange.asmx</OOFUrl><OABUrl>https://exch1.contoso.com/OAB/9f2dd03f-064b-4356-b0d0-6789c44ebf29/</OABUrl></Protocol>
La parte externa de la respuesta de detección automática normalmente tiene el siguiente aspecto:
<Protocol><Type>EXHTTP</Type><Server>mail.contoso.com</Server><SSL>On</SSL><AuthPackage>Ntlm</AuthPackage><ASUrl>https://mail.contoso.com/EWS/Exchange.asmx</ASUrl><EwsUrl>https://mail.contoso.com/EWS/Exchange.asmx</EwsUrl><OOFUrl>https://mail.contoso.com/EWS/Exchange.asmx</OOFUrl></Protocol>

En este ejemplo, la primera entrada representa InternalHostname y se establece en exch1.contoso.com. La segunda entrada representa ExternalHostname y se establece a mail.contoso.com.

Por lo general, Outlook intenta conectar con el primer bloque EXHTTP. Si se produce un error en la conexión, Outlook intenta conectarse con el segundo bloque EXHTTP. De manera predeterminada, Outlook utiliza esta lógica para el buzón principal. Sin embargo, incorrectamente salta hasta el segundo bloque EXHTTP para las conexiones de correo alternativo.

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 2839517 - Última revisión: 12/22/2014 21:23:00 - Revisión: 3.0

Microsoft Office Outlook 2007, Microsoft Outlook 2010, Microsoft Outlook 2013, Microsoft Exchange Online

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