Mensaje de error en la aplicación de Música de Xbox Reproductor de Windows Media, Música de Groove películas y televisión en o al reactivar un equipo basado en Windows 8 o 10 de Windows

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 2841997
Síntomas
Considere el siguiente escenario:
  • Tiene un equipo basado en Windows 8 o 10 de Windows que tiene un monitor DisplayPort o HDMI al que está asociado el sonido integrado. O bien, si tiene un sistema de todo en uno que utiliza audio DisplayPort.
  • Está reproduciendo audio mediante el uso de la aplicación de Música de Xbox, Reproductor de Windows Media, Música de Groove o cine y TV y la fuente de audio es el monitor.
  • Mientras se reproduce el audio, poner el sistema en modo de suspensión. A continuación, activar el sistema.
En este escenario, puede recibir el siguiente mensaje de error en la aplicación de Música de Xbox en Windows 8:
No se puede reproducir. Asegúrese de que las tarjetas de sonido y vídeo de su equipo están trabajando y tienen los controladores más recientes e inténtelo de nuevo.

0xc00d11d1 (0xc00d4e86)
O bien, puede recibir el siguiente mensaje de error en el Reproductor de Windows Media 10 de Windows y Windows 8:
Un dispositivo de audio se ha desconectado o volver a configurar. Compruebe que el dispositivo de audio esté conectado y, a continuación, intente reproducir de nuevo el elemento.
Este problema también se produce al utilizar la Música de Groove y aplicación de cine y TV en Windows 10. Cuando se produce el problema, recibirá uno o varios de los siguientes mensajes de error:
Música de Groove (archivo de audio)
No se puede reproducir. ¿No hemos podido encontrar el dispositivo de audio están los auriculares o altavoces conectados? Si no es así, puede ir al escritorio y puntee en el icono de altavoz en la bandeja del sistema para obtener más ayuda. 0xc00d4e86 (0xc00d4e86)
Películas y TV (archivo de vídeo)
No se puede reproducir. ¿No hemos podido encontrar el dispositivo de audio están los auriculares o altavoces conectados? Si no es así, puede ir al escritorio y puntee en el icono de altavoz en la bandeja del sistema para obtener más ayuda. 0xc00d4e86 (0xc00d4e86)
Causa
Este comportamiento es por diseño. Cuando ningún dispositivo de sonido está conectado al sistema, el extremo sólo audio en el sistema desaparece cuando se apague el monitor. Por lo tanto, un mensaje de error se muestra de cine y TV, Reproductor de Windows Media, Groove Música o Música de Xbox. Los mensajes de error se mostrará sólo en los monitores DisplayPort o HDMI específicos y no se producirán si el otro dispositivo de salida de audio está conectado al sistema.
Solución
Si otro dispositivo de salida de audio está conectado al sistema, cine y TV, Reproductor de Windows Media, Groove Música o Música de Xbox cambie a ese dispositivo de audio cuando se apaga el monitor y vuelva al monitor cuando el monitor se enciende detrás. No se mostrará ningún mensaje de error.

Para reanudar la reproducción si ningún dispositivo de sonido está conectado al sistema cuando está apagado el monitor, debe abrir un archivo de audio diferente o volver a abrir el archivo de audio original después de que aparezca el mensaje de error.
Más información
Reanudar la suspensión de Reproductor de Música de Xbox c00d11d1 de DisplayPort

Propiedades

Id. de artículo: 2841997 - Última revisión: 09/16/2015 00:41:00 - Revisión: 2.1

Windows 10, Windows 8, Windows 8 Pro, Windows 8 Enterprise

  • kbexpertiseadvanced kbsurveynew kbtshoot kbmt KB2841997 KbMtes
Comentarios