Error "Esto no parece un identificador de usuario válido" cuando un usuario intenta iniciar sesión en Microsoft 365

Problema

Cuando un usuario intenta iniciar sesión en Microsoft 365, el usuario recibe el siguiente mensaje de error:

Lo sentimos, eso no funcionó.

Esto no parece un ID de usuario válido. Asegúrese de que ha escrito el ID de usuario que le ha asignado su organización. Normalmente se parece someone@example.com a o someone@example.onmicrosoft.com.

Causa

Este problema se produce si el nombre principal de usuario (UPN) del usuario en el entorno de Active Directory local y el UPN del usuario en Microsoft Entra ID no coinciden. Por ejemplo, el problema se produce si el UPN local es john@contoso.com y el UPN Microsoft Entra es john@contoso.onmicrosoft.com.

Esta situación puede producirse si el UPN del usuario ha cambiado, pero aún no se ha producido la sincronización de directorios para sincronizar el cambio.

Solución

Para resolver este problema, asegúrese de que el sufijo UPN local es un dominio comprobado y, a continuación, espere hasta la próxima vez que se ejecute la sincronización de directorios o force la sincronización de directorios.

Para obtener más información sobre cómo forzar la sincronización de directorios, vaya al siguiente sitio web de Microsoft: Forzar la sincronización de directorios.

Más información

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