Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

Mensaje de error: Error de secuencia de comandos de Internet Explorer - Se ha producido un error

Renuncia a responsabilidad de los contenidos de la KB sobre productos a los que ya no se ofrece asistencia alguna
El presente artículo se escribió para productos para los que Microsoft ya no ofrece soporte técnico. Por tanto, el presente artículo se ofrece "tal cual" y no será actualizado.
Síntomas
Cuando intenta abrir cualquiera de los programas enumerados al principio del artículo, puede recibir uno de los siguientes mensajes de error:
Error de secuencia de comandos de Internet Explorer - Se ha producido un error.
o bien
Error del archivo de comandos de Internet Explorer
Error en la secuencia de comandos de esta página.
Línea: 574
Carácter: 2
Error: Clase no registrada
Código: 0
URL: msell2://c:&v=2&pid=ELLE00A&cmd=openitss&itssname=ell&path=home/home.htm

¿Desea continuar ejecutando los archivos de comandos de esta página?
Causa
Este comportamiento puede aparecer si se dañan algunos archivos de Microsoft Internet Explorer.
Solución
Para resolver este mensaje de error intente reiniciar su equipo. Para evitar este problema, emplee los métodos siguientes en el orden en que aparecen.

Elimine los archivos temporales de Internet

Los archivos temporales de Internet son copias almacenadas en la memoria caché de las páginas Web a las que tiene acceso, así como los archivos suplementarios tales como gráficos y vídeos. Es posible que, una vez borradas las copias almacenadas en la memoria caché, el acceso a las páginas Web que ha visitado con anterioridad resulte mucho más lento.

Para eliminar los archivos temporales de Internet, siga estos pasos:
  1. Haga clic en Inicio, elija Configuración y, a continuación, haga clic en Panel de control.
  2. Haga doble clic en Internet.
  3. En la ficha General, haga clic en Eliminar archivos.
    O bien
    En la ficha Opciones avanzadas, haga clic en Configuración y, a continuación, haga clic en Carpeta vacía.
Si esto no soluciona el problema, pase al método siguiente.

Reduzca el número de colores que Windows usa

Para reducir el número de colores que Windows está utilizando, siga estos pasos:
  1. Haga clic con el botón secundario del ratón en el escritorio, haga clic en Propiedades y, a continuación, haga clic en la ficha Configuración.
  2. En el cuadro Colores, haga clic en una configuración menor que la configuración actual, haga clic en Aceptar y, a continuación, haga clic en .

Reduzca el área de pantalla

Para reducir el área de pantalla, siga estos pasos:
  1. Haga clic con el botón secundario del ratón en el escritorio, haga clic en Propiedades y, a continuación, haga clic en la ficha Configuración.
  2. En el cuadro Área de pantalla, mueva el control deslizante de Área de pantalla a una área de pantalla inferior en relación con el área de pantalla actual, haga clic en Aceptar y, a continuación, haga clic en .

Utilice los valores predeterminados para la Configuración de seguridad en Internet Explorer

Para establecer la configuración de seguridad en Internet Explorer de modo que se usen los valores predeterminados:
  1. Haga clic en Inicio, elija Configuración y, a continuación, haga clic en Panel de control.
  2. Haga doble clic en Opciones de Internet.
  3. Haga clic en la ficha Seguridad.
  4. En Seleccione una zona de contenido Web para especificar la configuración de seguridad del sistema, haga clic en Internet.
  5. Haga clic en Nivel predeterminado.
  6. Haga clic en Aplicar.
  7. Repita los pasos 4 a 6 para cada zona de contenido de Web.
  8. Haga clic en Aceptar.
Si este problema persiste, pase al método siguiente.

Repare Internet Explorer

Para reparar Internet Explorer, utilice la herramienta Internet Explorer Repair:
  1. Haga clic en Inicio, seleccione Configuración, haga clic en Panel de control y, a continuación, haga doble clic en Agregar o quitar programas.
  2. En la ficha Instalar o desinstalar, haga clic en Microsoft Internet Explorer 5 y haga clic en Agregar o quitar.
  3. Haga clic en Reparar la instalación actual de Internet Explorer y, continuación, haga clic en Aceptar.
Nota
Internet Explorer 5.5 se incluye en Microsoft Windows Millennium Edition (Me) y no puede ser reparado utilizando la herramienta de reparación de Internet Explorer.

Si este problema persiste, pase al método siguiente.

Reinstale Internet Explorer 5.5

Para reinstalar Internet Explorer 5.5, utilice los siguientes métodos en el orden en que se presentan.

Cierre programas

  1. Presione CTRL+ALT+SUPR.
  2. En el cuadro de diálogo Cerrar programa, haga clic en el programa que desee cerrar y, a continuación, haga clic en Finalizar tarea.

    Nota
    No cierre el Explorer ni Systray, ya que se trata de componentes de Windows.
  3. Repita los pasos 1 y 2 para cada programa que se esté ejecutando.

Desinstale Internet Explorer 5.5

Puede desinstalar Internet Explorer 5.5 de los siguientes sistemas operativos de Windows:
  • Microsoft Windows 95
  • Microsoft Windows 98
  • Microsoft Windows 98 Segunda edición
  • Microsoft Windows NT 4.0
  • Microsoft Windows 2000
Nota
No se puede desinstalar Internet Explorer 5.5 desde Windows Millennium Edition.

Nota
Debe tener los privilegios administrativos necesarios para instalar o desinstalar Internet Explorer 5.5 en Windows NT 4.0 y Windows 2000.

Para desinstalar Internet Explorer:
  1. Haga clic en Inicio, seleccione Configuración, haga clic en Panel de control y, a continuación, haga doble clic en Agregar o quitar programas.
  2. En la ficha Instalar o desinstalar, haga clic en Microsoft Internet Explorer 5 y Herramientas de Internet en la lista de programas instalados y haga clic en Agregar o quitar.

    Nota
    Si Microsoft Internet Explorer 5 y herramientas de Internet no están incluidos en la lista de programas instalados, ejecute Setup.exe desde la carpeta "Internet Explorer\Setup".

    Si está ejecutando Windows 2000, ejecute el comando w2kexcp.exe /u desde la carpeta "Internet Explorer\Desinstalar IE".
  3. Haga clic en Restaurar la configuración anterior de Windows o haga clic en Opciones avanzadas para especificar cualquier componente adicional que desee quitar y, a continuación, haga clic en Aceptar.
  4. En el cuadro de diálogo Instalación de Internet Explorer 5 y Herramientas de Internet o Modo de mantenimiento, haga clic en Aceptar para restaurar la versión anterior de Internet Explorer y de los componentes compartidos.
  5. Cuando le solicitan que compruebe si desea restaurar la versión anterior, haga clic en .
  6. Cuando se le pregunte si desea reiniciar el equipo, haga clic en Reiniciar Windows.

Instale Internet Explorer 5.5

  1. Introduzca el disco de instalación del programa en la unidad de CD-ROM. Mantenga presionada la tecla MAYÚS cuando inserte el CD-ROM para evitar que el programa se inicie automáticamente.
  2. Haga clic en Inicio, elija Buscar y, a continuación, haga clic en Archivos o carpetas.
  3. En el cuadro Nombre, escriba ie5setup.exe.
  4. En el cuadro Buscar en, seleccione la unidad de CD-ROM.
  5. Haga clic en Buscar ahora.
  6. En la ventana de resultados de búsqueda, haga doble clic en ie5setup.exe y siga las instrucciones para instalarlo.
Si este problema persiste, pase al método siguiente.

Elimine las carpetas relacionadas Internet

Para eliminar las carpetas relacionadas con Internet:
  1. Haga clic en Inicio y, a continuación, en Apagar equipo.
  2. Haga clic en Reiniciar en modo MS-DOS y, a continuación, en Aceptar.
  3. Si no utiliza los archivos cookie para almacenar información relacionada con ciertos sitios Web, continúe con el próximo paso.

    Si utiliza los archivos cookie para almacenar datos como contraseñas para ciertos sitios Web, es posible que desee copiar el contenido de la carpeta Cookies para guardar la información.

    Para ello, escriba las siguientes líneas en el símbolo del sistema C:\Windows y presione ENTRAR cuando finalice cada línea:
    cd..
    smartdrv.exe
    md newfoldername
    copy c:\windows\cookies\*.* c:\windows\newfoldername

    donde newfoldername es el nombre de la carpeta en la que desea copiar el contenido de la carpeta Cookies.
  4. Si no utiliza la carpeta Favoritos para almacenar sus vínculos de sitio Web favoritos, continúe con el próximo paso.

    Si utiliza la carpeta Favoritos para almacenar sus vínculos de sitio Web favoritos, es posible que desee copiar el contenido de la carpeta Favoritos para guardar la información.

    Para ello, escriba las siguientes líneas en el símbolo del sistema C:\Windows y presione ENTRAR cuando finalice cada línea:
    cd..
    smartdrv.exe
    md newfoldername
    copy c:\windows\favori~1\*.* c:\windows\newfoldername

    donde newfoldername es el nombre de la carpeta en la que desea copiar el contenido de la carpeta Favoritos.
  5. En el símbolo del sistema, escriba las siguientes líneas y presione ENTRAR cuando finalice cada una de ellas: Para confirmar la eliminación de cada carpeta, presione Y y, a continuación, presione ENTRAR.
    deltree cookies
    deltree favori~1
    deltree history
    deltree tempor~1
  6. Escriba exit y presione ENTRAR para reinicializar Windows.
Si su problema se resolvió eliminando las carpetas relacionadas con Internet, a continuación no recomendamos reemplazar el contenido de las nuevas carpetas por el contenido de las carpetas a las que se les cambió el nombre. Si desea copiar el contenido de las carpetas a las que se les cambió el nombre, es mejor hacerlo elemento a elemento para luego comprobar el IE para asegurarse de que el archivo no sea la causa del error de la secuencia de comandos. Para ello, siga estos pasos.
  1. Haga clic con el botón secundario del mouse (ratón) en Inicio y, a continuación, haga clic en Explorar.
  2. En el marco izquierdo, haga doble clic en la carpeta Windows.
  3. Haga doble clic en [newfoldername] .
  4. En el marco derecho, haga clic para seleccionar una línea.
  5. Después de seleccionar la línea, haga clic con el botón secundario del ratón y escoja Copiar
  6. En el marco izquierdo, haga doble clic en la carpeta a la que desea pegar la siguiente línea: Favoritos o Cookies
  7. Haga clic con el botón secundario del ratón y elija Pegar.
  8. Repita los pasos para cada carpeta y para cada línea individual en cada carpeta.
Nota
Compruebe Internet Explorer después de copiar cada línea. Si encuentra retornos de error de la secuencia de comandos una vez copiada una línea, elimine dicha línea.

Elimine los archivos de programa descargados

Para eliminar los archivos de programa descargados:
  1. Haga clic en Inicio, elija Buscar y, a continuación, haga clic en Archivos o carpetas.
  2. En el cuadro Nombre, escriba archivos de programa descargados.
  3. En el cuadro Buscar en, haga clic en Mi PC.
  4. Haga clic en Buscar ahora.
  5. Haga doble clic en la carpeta Archivos de programa descargados.
  6. Haga clic con el botón secundario del ratón en el archivo que desee eliminar y luego haga clic en Eliminar.

    Nota
    No elimine el archivo Win32 Classes de la carpeta Archivos de programa descargados.
  7. Repita el paso 5 hasta que elimine todos los archivos de la carpeta Archivos de programa descargados y, a continuación, reinicie su equipo.

Actualice a Internet Explorer 6.

Para actualizar a Internet Explorer 6, haga clic en el vínculo que aparece debajo y siga las instrucciones para la descarga:
Más información
Para obtener información adicional acerca de cómo configurar Internet Explorer, haga clic en el siguiente número de artículo para verlo en Microsoft Knowledge Base:
308260 Cómo solucionar problemas de secuencias de comandos en Internet Explorer


Para obtener información adicional acerca de cómo descargar e instalar la versión más reciente de DirectX, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
179113 Cómo descargar e instalar DirectX


La herramienta Internet Explorer Repair diagnostica y repara los siguientes problemas:
  • Archivos Internet Explorer anticuados.
  • Registro incorrecto o incompleto de archivos de Internet Explorer.
  • Faltan accesos directos del Escritorio de Internet Explorer o del menú Inicio o no funcionan correctamente.
pip2001 ie occured pip
Propiedades

Id. de artículo: 285212 - Última revisión: 03/23/2007 15:50:05 - Revisión: 5.1

Microsoft Greetings 2001 Standard Edition, Microsoft Greetings 2002 Standard Edition, Microsoft Picture It! Express 2001, Microsoft Picture It! Express 2002, Microsoft Picture It! Photo 2001 Premium Edition, Microsoft Picture It! Photo 2002 Standard Edition, Microsoft Picture It! Photo 2001 Premium Edition, Microsoft Picture It! Photo 2002 Premium Edition, Microsoft Picture It! 2002 Publishing Gold, Microsoft Picture It! Publishing 2001 Gold Edition, Microsoft Picture It! Publishing 2001 Silver Edition, Microsoft Picture It! Publishing 2001 Platinum Edition, Microsoft Picture It! Publishing 2002 Platinum Edition, Microsoft Encarta Language Learning Spanish 1.0 Standard Edition, Microsoft Encarta Language Learning French 1.0 Standard Edition, Microsoft Encarta Reference Suite 2001

  • kbenv kberrmsg kbprb KB285212
Comentarios
ment.createElement('meta');m.name='ms.dqp0';m.content='true';document.getElementsByTagName('head')[0].appendChild(m);" onload="var m=document.createElement('meta');m.name='ms.dqp0';m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?"> >html>