Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

Cómo restablecer la memoria caché de alias y de finalización automática en Outlook

Ha finalizado el soporte técnico para Office 2003

Microsoft puso fin al soporte técnico para Office 2003 el 8 de abril de 2014. Este cambio ha afectado a las actualizaciones de software y las opciones de seguridad. Sepa qué significa esto en su caso y cómo puede mantenerse protegido.

Resumen
Microsoft Outlook mantiene una lista de alias que se utiliza tanto en la característica de comprobación automática de nombres como en la de finalización automática. Al usar Outlook se genera la lista de alias automáticamente. Si la caché de alias se daña, es posible que Outlook no pueda identificar a los destinatarios, que proponga destinatarios incorrectos en la finalización automática de las direcciones de correo electrónico o que envíe el mensaje a la persona equivocada.

A diferencia de las versiones anteriores de Outlook, que almacenan la caché de alias en un archivo en el disco duro, Outlook 2010 almacena la caché de alias en el almacén de mensajes principal. Por ejemplo, si usa una cuenta de Microsoft Exchange Server, la caché de alias se almacena en un mensaje oculto en el buzón.

Cómo quitar las entradas de la memoria caché de alias de una en una

Outlook 2010

  1. Abra un nuevo mensaje de correo electrónico.
  2. Escriba los primeros caracteres de la entrada de la caché de alias que desea quitar de la caché.
  3. Cuando aparezca la entrada en la lista "nombres sugeridos", pase el puntero del mouse sobre el nombre hasta que aparezca resaltado, pero no haga clic en él.
  4. Cuando aparezca el icono "X" junto al nombre resaltado, haga clic en X para quitar el nombre de la lista.

Outlook 2007 o Outlook 2003

  1. Abra un nuevo mensaje de correo electrónico.
  2. Escriba los primeros caracteres de la entrada de la caché de alias que desea quitar de la caché.
  3. Cuando aparezca la entrada en la lista "nombres sugeridos", utilice las teclas de dirección ARRIBA y ABAJO del teclado para seleccionar la entrada y, a continuación, presione la tecla SUPRIMIR.

Cómo borrar toda la caché de alias

Para que podamos borrar toda la caché de alias, vaya a la sección "Solucionarlo en mi lugar". Si prefiere solucionar este problema usted mismo, vaya a la sección "Solucionarlo por mí mismo".

Solucionarlo en mi lugar

Para solucionar este problema automáticamente, haga clic en el vínculo o en el botón gráfico Fix it. Haga clic en Ejecutar en el cuadro de diálogo Descarga de archivos y, a continuación, siga los pasos del Asistente Fix it.

Notas
  • Este asistente podría estar solo en inglés; sin embargo, esta corrección automática también funciona con otras versiones de idiomas de Windows.
  • Si no está utilizando el equipo que tiene el problema, puede guardar la solución de Fix it en una unidad flash o en un CD para posteriormente ejecutarla en el equipo con el problema.

A continuación, vaya a la sección "¿Esta información le ha ayudado a solucionar el problema?".



Solucionarlo por mí mismo

Outlook 2010

Para restablecer la caché de alias completa de Outlook para Outlook 2010, utilice uno de los siguientes métodos:
Método 1
  1. Abra Outlook 2010.
  2. En la pestaña Archivo, haga clic en Opciones.
    Captura de pantalla de este paso

  3. Haga clic en la pestaña Correo.
    Captura de pantalla de este paso
  4. En Enviar mensajes, haga clic en Vaciar lista de Autocompletar.
  5. Haga clic en .
Outlook generará una nueva caché de alias.


Método 2
  1. Haga clic en Inicio y, a continuación, haga clic en Ejecutar.
  2. Inicie Outlook con el modificador CleanAutoCompleteCache . Para ello, escriba Outlook.exe /CleanAutoCompleteCache.

    Nota: si Outlook no está instalado en la ubicación predeterminada, deberá indicar la ruta de Outlook.exe.
Outlook generará una nueva caché de alias.

Outlook 2002 al Outlook 2007

Windows 7 o Windows Vista
Para restablecer la caché de alias completa de Outlook, siga estos pasos:
  1. Cierre Outlook.
  2. Haga clic en Inicio y, a continuación, en Equipo.
    Captura de pantalla de este paso
  3. Haga clic en Organizar y, a continuación, en Opciones de carpeta y búsqueda.
    Captura de pantalla de este paso
  4. En la pestaña Ver, haga clic en Mostrar archivos, carpetas y unidades ocultos.
    Captura de pantalla de este paso
  5. Haga clic en Aceptar.
  6. Haga clic sucesivamente en Inicio, Todos los programas, Accesorios y Ejecutar.
  7. En el cuadro de diálogo Ejecutar, escriba el comando siguiente (incluyendo las comillas) y, a continuación, haga clic en Aceptar:

    “C:\ Users\Nombredeusuario\AppData\Roaming\Microsoft\Outlook”


    Nota:Nombredeusuario en esta ruta es el nombre del usuario registrado actualmente en Windows.
  8. Haga clic con el botón secundario en el archivo .NK2 que tenga el nombre del perfil que desea restablecer y, a continuación, haga clic en Cambiar nombre.
  9. Cambie el nombre del archivo por profilename.bak y, a continuación, presione Entrar.
  10. Inicie Outlook.
Windows XP
Para restablecer la caché de alias completa de Outlook, siga estos pasos:
  1. Cierre Outlook.
  2. Haga clic en Inicio y, a continuación, en Buscar.
  3. En el panel Asistente para búsqueda de la izquierda, haga clic en Todos los archivos y carpetas.
  4. En el cuadro Todo o parte del nombre de archivo:, escriba *.NK2.
  5. En el cuadro Buscar en, haga clic para seleccionar su disco duro local.
  6. Haga clic en Más opciones avanzadas y, a continuación, active la casilla Buscar archivos y carpetas ocultos.
  7. Haga clic en Buscar.
  8. Haga clic con el botón secundario en el archivo .NK2 que tenga el nombre del perfil que desea restablecer y, a continuación, haga clic en Cambiar nombre.
  9. Cambie el nombre del archivo por profilename.bak y, a continuación, presione Entrar.
  10. Cierre el Explorador de Windows.
  11. Reinicie Outlook.
Outlook generará una nueva caché de alias.

Para restablecer la caché de alias para Microsoft Windows 2000 y Microsoft Windows Millennium Edition (Me), siga estos pasos:
  1. Cierre Outlook.
  2. Inicie el Explorador de Windows.
  3. En el menú Herramientas, haga clic en Opciones de carpeta y, a continuación, haga clic en la pestaña Ver.
  4. En Opciones avanzadas, active la casilla Mostrar todos los archivos y carpetas ocultos.
  5. Haga clic en Aceptar.
  6. Haga clic en Inicio, seleccione Buscar y haga clic en Archivos o carpetas.
  7. En el cuadro Buscar archivos y carpetas, escriba *.NK2 en el cuadro Buscar archivos o carpetas con el nombre:.
  8. En el cuadro Buscar en, haga clic para seleccionar su disco duro local.
  9. Haga clic en Buscar ahora.
  10. Haga clic con el botón secundario en el archivo .NK2 que tenga el nombre del perfil que desea restablecer y, a continuación, haga clic en Cambiar nombre.
  11. Cambie el nombre del archivo por profilename.bak y, a continuación, presione Entrar.
  12. Cierre el Explorador de Windows.
  13. Reinicie Outlook.
Outlook generará una nueva caché de alias.

Para restablecer la caché de alias para Microsoft Windows 4.0 y Microsoft Windows 98, siga estos pasos:
  1. Cierre Outlook.
  2. Inicie el Explorador de Windows.
  3. En el menú Herramientas, haga clic en Opciones de carpeta y, a continuación, haga clic en la pestaña Ver.
  4. En Configuración avanzada, active la casilla Mostrar todos los archivos.
  5. Haga clic en Aceptar.
  6. Haga clic en Inicio, seleccione Buscar y haga clic en Archivos o carpetas.
  7. En el cuadro Nombre, escriba *.NK2.
  8. En el cuadro Buscar en, haga clic para seleccionar su disco duro local.
  9. Haga clic en Buscar ahora.
  10. Haga clic con el botón secundario en el archivo .NK2 que tenga el nombre del perfil que desea restablecer y, a continuación, haga clic en Cambiar nombre.
  11. Cambie el nombre del archivo por profilename.bak y, a continuación, presione Entrar.
  12. Cierre el Explorador de Windows.
  13. Reinicie Outlook.
Outlook generará una nueva caché de alias.

¿Esta información le ha ayudado a solucionar el problema?

  • Compruebe si se ha solucionado el problema. Si se ha solucionado, ya ha terminado con esta sección. En caso contrario, puede ponerse en contacto con el soporte técnico.
  • Valoramos sus comentarios. Para realizar algún comentario o informar de cualquier problema con esta solución, deje su comentario en el blog "Solucionarlo en mi lugar" o envíenos un correo electrónico.
OfficeKBHowTo XP ol2002 ol2003 OL2007 fixit fix it fixme
Propiedades

Id. de artículo: 287623 - Última revisión: 11/04/2015 17:03:00 - Revisión: 10.0

Microsoft Office Outlook 2007, Microsoft Office Outlook 2003, Microsoft Outlook 2002 Standard, Microsoft Outlook 2010, Outlook 2016

  • kbhowto kbfixme kbmsifixme KB287623
Comentarios
endChild(m);