Los recordatorios de calendario en Outlook no se pueden descartar ni volver a aparecer

Síntomas

Al intentar descartar los avisos de calendario en Microsoft Outlook, descubre que no se pueden descartar ni volver a aparecer.

Causa

La carpeta reminders o la vista de recordatorio están dañadas. Un conflicto de sincronización también puede impedir que Outlook descarte un aviso.

Solución 1

Elimine el elemento mediante una línea de comandos:

  1. Cierre Outlook.

  2. Haga clic con el botón derecho en el botón Inicio en Windows y seleccione Ejecutar.

  3. En la ventana Ejecutar , escriba o pegue el comando siguiente y seleccione Entrar.

    outlook.exe /cleanreminders
    

Si ese método no funciona, use la resolución 2.

Solución 2

Elimine la carpeta Reminders mediante Microsoft Exchange Server Editor MAPI (MFCMAPI). Para ello, siga estos pasos:

  1. Descargue MFCMAPI desde GitHub (desplácese hacia abajo y haga clic en Versión más reciente).

  2. Cierre Outlook.

  3. Abra MFCMAPI.

  4. En el menú Herramientas , haga clic en Opciones, seleccione las dos casillas siguientes (si aún no están seleccionadas) y, a continuación, haga clic en Aceptar:

    • Use el indicador MDB_ONLINE al llamar a OpenMsgStore
    • Use la marca MAPI_NO_CACHE al llamar a OpenEntry
  5. Haga clic en Sesión, haga clic en Inicio de sesión, seleccione el perfil que desea cambiar y, a continuación, haga clic en Aceptar.

  6. Haga doble clic en el almacén de buzones que desea abrir.

  7. Expanda Contenedor raíz.

  8. Haga clic con el botón derecho en la carpeta Reminders y, a continuación, haga clic en Eliminar carpeta.

    Nota:

    No elimine los elementos individuales dentro de la carpeta Recordatorios. La carpeta Reminders es solo una vista de los próximos eventos en el calendario. Si se eliminan los elementos dentro de la carpeta, esos elementos se quitarán del calendario.

  9. Ejecute la línea de Outlook.exe /cleanreminders comandos o Outlook.exe /ResetFolders . (Este paso vuelve a crear la carpeta Reminders y agrega las entradas válidas de nuevo).

Resolución 3

El problema de sincronización se puede corregir borrando todos los elementos sin conexión de la carpeta Calendario. Esto quitará todos los elementos de la copia local, pero se pueden descargar de nuevo desde el servidor.

  1. Haga clic con el botón derecho en el calendario afectado y seleccione Propiedades>Borrar elementos> sin conexiónAceptar. Se quitarán todos los elementos del calendario.
  2. Seleccione Enviar o recibir>carpeta de actualización en la cinta de opciones para forzar la descarga de los elementos.