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Outlook para los clientes de Mac no se puede conectar a Exchange Server

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Síntomas
No se puede conectar a un servidor que está ejecutando Microsoft Exchange Server desde un 2016 de Outlook de Microsoft para Mac o Outlook para Mac 2011 cliente después de deshabilitar Secure Sockets Layer (SSL) en el servidor.
Causa
El error de conexión ocurre porque Outlook para Mac utiliza SSL para establecer comunicación con un servidor de Exchange. Cuando SSL está deshabilitado y renegociación seguro se implementa como se define enRFC 5746, Outlook requiere que el servidor esté en modo Compatible, por lo que la sesión se puede negociar de SSL Transport Layer Security (TLS).
Solución
Configurar el servidor de Exchange para admitir elmodo Compatible siguiendo las instrucciones del artículo de KB 980436. Esto permite que la perspectiva de un cliente de Mac establecer una conexión mediante el protocolo SSL y, a continuación, volver a Negociar mediante TLS. Este método permite a Outlook para Mac para conectar con el servidor, incluso cuando se bloquean SSL 2.0 y 3.0. Si está utilizando un producto de seguridad como Microsoft Forefront Threat Management puerta de enlace (TMG) para administrar las conexiones a Exchange Server desde fuera de la compañía, deberá configurar el servidor TMG mediante el artículo de KB980436. Conexiones externas para Exchange Server se pueden bloquear si este servidor está enmodo estricto.

Notano se configura el servidor para utilizar el modo estricto, ya que evita la perspectiva de un cliente de Mac de conectar con el servidor de Exchange.
Más información
Para obtener más información acerca de la renegociación de SSL/TLS, revisar esto Entrada de blog de TechNet.

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Propiedades

Id. de artículo: 2955530 - Última revisión: 08/11/2015 11:21:00 - Revisión: 4.0

Microsoft Outlook 2016 for Mac, Outlook para Mac para Office 365, Microsoft Outlook 2011 for Mac

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