Reuniones aparecen en el calendario como provisional, pero el usuario no recibió las solicitudes en la Bandeja de entrada o respuestas a la reunión de otros usuarios no aparecen en la Bandeja de entrada

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 2966790
PROBLEMA
Un usuario experimenta uno o ambos los síntomas siguientes en Outlook:
  • El usuario no recibe las convocatorias de reunión en la Bandeja de entrada. Sin embargo, las reuniones aparecen en el calendario del usuario como provisional.
  • Cuando el usuario crea una convocatoria de reunión, el usuario no vea respuestas de los asistentes a la reunión. Sin embargo, se actualiza la información de seguimiento para la reunión en el calendario del usuario.
En este escenario, el usuario no tiene un delegado que configure.
CAUSA
Este problema se produce si las convocatorias de reunión se procesaron incorrectamente en el buzón del usuario y se entregaron a la carpeta de elementos eliminados del usuario en lugar de la carpeta Bandeja de entrada o las convocatorias de reunión se procesaron correctamente como si se ha configurado un delegado.

Esto puede ocurrir si la carpeta de recepción para el formulario IPM. PROGRAMAR. Clase de mensaje de la reunión se cambió a la carpeta /Schedule o si la propiedad PR_RULE_MSG_PROVIDER de mensajes que tienen como clase de mensaje IPM. Rule.Version2.Messageis se establece en la interfaz de Schedule + EMS.
SOLUCIÓN
Para resolver este problema, inicie siguiendo los pasos de la solución 1. Dependiendo del escenario, tendrá que utilizar los pasos en la solución 2. No sabrá qué solución se aplica al usuario hasta que inicie la solución de problemas siguiendo los pasos de la solución 1.

Nota: Los pasos exactos variarán en función de la versión de la herramienta MFCMAPI que está utilizando. Tenga cuidado al modificar los buzones utilizando MFCMAPI. El uso incorrecto de esta herramienta puede causar daño permanente a un buzón.

Solución 1

  1. Descargue MFCMAPI de http://mfcmapi.codeplex.com/.
  2. Iniciar MFCMAPI.
  3. En el menú Session , haga clic en Inicio de sesión.
  4. Seleccione el perfil de Outlook del modo de conexión del usuario y, a continuación, haga clic en Aceptar.

    Nota: Si el usuario no tiene un perfil de modo en línea, crear un perfil. O bien, en el menú Herramientas , haga clic en Opcionesy, a continuación, asegúrese de que la casilla de verificación utilizar el indicador MBD_ONLINE al llamar a OpenMsgStore y la casilla de verificación usar el indicador MAPI_NO_CACHE al llamar a OpenEntry están seleccionadas.
  5. En la lista, haga doble clic en el buzón del usuario principal.
  6. En la nueva ventana que aparece, en el menú MDB , seleccione Mostrary, a continuación, haga clic en tabla de la carpeta de recepción.
  7. En la ventana, busque IPM. PROGRAMAR. REUNIÓN. A continuación, siga uno de estos procedimientos:
    • Si IPM. PROGRAMAR. REUNIÓN no está presente, vaya de toSolution 2.
    • Si IPM. PROGRAMAR. REUNIÓN está presente, vaya al paso 8 de este procedimiento.
  8. Expanda el contenedor raíz .
  9. Haga clic en programación, haga clic en Avanzadasy, a continuación, haga clic en Establecer carpeta de recepción.
  10. Entrada IPM. PROGRAMAR. REUNIÓN en el cuadro.
  11. Haga clic en Eliminar asociacióny, a continuación, haga clic en Aceptar.
  12. Repita el paso 6 y 7 para asegurarse de que el formulario IPM. PROGRAMAR. Asociación de reunión se elimina de la lista.
  13. Compruebe si el usuario puede recibir convocatorias de reunión y respuestas a la reunión en la Bandeja de entrada.

Solución 2

  1. Descargue MFCMAPI de http://mfcmapi.codeplex.com/.
  2. Iniciar MFCMAPI.
  3. En el menú Session , haga clic en Inicio de sesión.
  4. Seleccione el perfil de Outlook del modo de conexión del usuario y, a continuación, haga clic en Aceptar.

    Nota: Si el usuario no tiene un perfil de modo en línea, crear un perfil. O bien, en el menú Herramientas , haga clic en Opcionesy, a continuación, asegúrese de que la casilla de verificación utilizar el indicador MBD_ONLINE al llamar a OpenMsgStore y la casilla de verificación usar el indicador MAPI_NO_CACHE al llamar a OpenEntry están seleccionadas.
  5. En la lista, haga doble clic en el buzón del usuario principal.
  6. Expanda el contenedor raíz y, a continuación, expanda Superior del almacén de información.
  7. Haga clic derecho en la Bandeja de entraday, a continuación, haga clic en Abrir tabla de contenido asociada.
  8. En la parte superior de la ventana, desplácese para localizar el clase de mensaje columna.
  9. Haga clic en la Clase de mensaje para ordenar la columna de la Clase de mensaje .
  10. Buscar todos los mensajes que tienen una clase de mensaje IPM. Rule.Version2.Message.
  11. Haga clic en cada mensaje que tiene una clase de mensaje IPM. Rule.Version2.Message y, a continuación, en la parte inferior de la ventana, busque una propiedad que se llama PR_RULE_MSG_PROVIDER.
  12. Compruebe si la propiedad PR_RULE_MSG_PROVIDER tiene un valor deSchedule + EMS interfaz.
  13. En la parte superior de la ventana, eliminar los mensajes cuya propiedad PR_RULE_MSG_PROVIDER tiene un valor deSchedule + EMS interfaz.
  14. Compruebe si el usuario puede recibir convocatorias de reunión y respuestas a la reunión en la Bandeja de entrada.
MÁS INFORMACIÓN
Para obtener más información acerca de las carpetas de recepción, vaya a MAPI reciben las carpetas..

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 2966790 - Última revisión: 02/08/2016 17:17:00 - Revisión: 3.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Exchange Online, Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard, Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard

  • o365e o365m o365p o365022013 o365 o365a kbmt KB2966790 KbMtes
Comentarios