La conexión a Microsoft Exchange no está disponible cuando un usuario de Microsoft 365 intenta configurar Outlook

Número de KB original: 2976203

Síntomas

Cuando un usuario intenta configurar el correo electrónico para la cuenta de Microsoft 365 en Microsoft Outlook, el usuario recibe el siguiente mensaje de error:

La conexión a Microsoft Exchange no se encuentra disponible. Outlook tiene que estar en línea o conectado para realizar esta acción.

Causa

Este problema puede producirse si el usuario tiene una cuenta en un proveedor de terceros que usa la misma dirección de correo electrónico y contraseña que usa la cuenta de Microsoft 365 del usuario.

Solución

Para resolver este problema, utilice uno de los siguientes métodos, según corresponda a su situación.

Método 1: creación de un nuevo alias para el usuario en Microsoft 365

Cree un nuevo alias para el usuario en Microsoft 365 y úselo para configurar Outlook. Para ello, siga estos pasos:

  1. Inicie sesión en Centro de administración de Exchange.
  2. Seleccione destinatarios, seleccione buzones de correo y, a continuación, haga doble clic en el buzón del usuario.
  3. Seleccione dirección de correo electrónico, seleccione Agregar ( ), seleccione SMTP y agregue un nuevo alias que use el .onmicrosoft.com dominio. Por ejemplo, agregue el john@contoso.onmicrosoft.com alias.
  4. Use el alias que creó en el paso 3 en lugar de la dirección de correo electrónico del usuario para configurar Outlook. Cuando se le pida de nuevo que escriba las credenciales durante el proceso de instalación, use la dirección de correo electrónico real de Microsoft 365 del usuario.

Método 2: cambiar el nombre de usuario o la contraseña

Cambie el nombre de usuario o la contraseña de la cuenta de Microsoft 365 del usuario o de la cuenta de terceros del usuario para que sea única para la cuenta de Microsoft 365 del usuario.

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