Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

Se desencadenan mensajes de actualización de reparación por los errores de TimeZoneMatchCheck de Exchange Server

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 3019798
Síntomas
En un 2016 de Microsoft Exchange Server, Exchange Server 2013 o entorno de Exchange Server 2010, recibirá uno o más mensajes de actualización de reparación en un iOS 8. xo iOS 7. dispositivo de x. Estos messagesindicate que el Ayudante de reparación del calendario (CRA) actualizó una reunión.

El cuerpo del mensaje contiene lo siguiente:

Your meeting was found to be out of date and has been automatically updated.             Updated meeting details:                   Meeting Recurrence        
Análisis de la CRA registra muestra que el proceso de TimeZoneMatchCheck ha fallado:

<CleanGlobalObjectId>040000008200E00074C5B7101A82E00800000000F076BAF92303D001000000000000000010000000F75B1C45DB47C344BF73214BACD3ED66</CleanGlobalObjectId>      <OwnerAppointmentId>-281888802</OwnerAppointmentId>      <Attendees>        <Attendee EmailAddress="jim@tailspintoys.com">          <ConsistencyChecks>            <ConsistencyCheck Type="CanValidateOwnerCheck" Result="Passed">              <Description>Checks whether the counterpart user can be validated or not.</Description>            </ConsistencyCheck>            <ConsistencyCheck Type="ValidateStoreObjectCheck" Result="Passed">              <Description>Calls Validate() on the base calendar item.</Description>            </ConsistencyCheck>            <ConsistencyCheck Type="MeetingExistenceCheck" Result="Passed">              <Description>Checkes whether the item can be found in the owner's calendar or not.</Description>            </ConsistencyCheck>            <ConsistencyCheck Type="MeetingCancellationCheck" Result="Passed">              <Description>Checkes to make sure that the meeting cancellations statuses match.</Description>            </ConsistencyCheck>            <ConsistencyCheck Type="TimeZoneMatchCheck" Result="Failed">              <Description>Checks to make sure that the attendee has correct recurring time zone information with the organizer.</Description>              <Inconsistencies>                <Inconsistency Owner="Attendee" ShouldFix="True" Flag="RecurringTimeZone" />              </Inconsistencies>            </ConsistencyCheck>            <ConsistencyCheck Type="MeetingPropertiesMatchCheck" Result="Passed">              <Description>Checks to make sure that the attendee has the correct critical properties for the meeting.</Description>            </ConsistencyCheck>          </ConsistencyChecks>          <RUMs>            <RUM IsOccurrence="False" Type="Update" Sent="True" Time="11/18/2014 20:03:20">              <Flags>                <Flag>RecurringTimeZone</Flag>              </Flags>            </RUM>          </RUMs>        </Attendee>      </Attendees>    </Meeting>    <Meeting Subject="Test Recurring TimeZone Meeting" MeetingType="RecurringMaster" StartTime="11/18/2014 21:00:00" EndTime="11/18/2014 21:30:00" Organizer="sarah@tailspintoys.com">      <InternetMessageId>&lt;fc699217a05d40dc867c497754df16e5@CLT-EX13-MBX1.tailspintoys.com&gt;</InternetMessageId>
Nota: La ubicación predeterminada para los registros de calendario reparación Ayudante es %ExchangeInstallPath%\Logging\Calendar Ayudante de reparación.
Causa
Reunión reparación actualización pueden aparecer mensajes en la Bandeja de entrada del asistente 12 a 48 horas después de que el asistente actualiza la reunión en su iOS 8.x o iOS 7.xdispositivo. CRA está intentando corregir una discrepancia que se introdujo el dispositivo iOS a la propiedad de zona horaria de la copia del Asistente de la reunión.
Solución
Esto se ha corregido en la actualización de iOS 8.3. Para obtener más información, consulte el siguiente artículo de Knowledge Base de Apple:
https://support.Apple.com/kb/DL1806?Locale=en_US



Más información
Aviso legal de información de terceros

Los productos de terceros que analiza este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, respecto al rendimiento o confiabilidad de estos productos.

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 3019798 - Última revisión: 10/01/2015 20:58:00 - Revisión: 3.0

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard, Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard, Microsoft Exchange Online

  • kbsurveynew kbtshoot kbexpertiseinter kbmt KB3019798 KbMtes
Comentarios