Error "Outlook no puede conectar con el servidor para obtener las categorías" en 2016 de Outlook para Mac al editar categorías

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 3022266
Síntomas
En 2016 de Outlook de Microsoft para Mac, cuando haga clic enclasificar y, a continuación, haga clic enModificar categorías, recibirá el siguiente mensaje de error:
Outlook no puede conectar con el servidor para obtener las categorías.
Compruebe la conexión de red y vuelva a intentarlo.

Captura de pantalla de Outlook no puede conectar con el servidor para obtener el mensaje de error de categorías


Para comprobar que Outlook se comunica correctamente con el servidor. Por ejemplo, hacer esto para enviar y recibir correo electrónico. Sin embargo, continúa recibiendo este error.
Causa
Este problema se produce cuando la lista de categoría principal (LCM) está dañado. El LCM se almacena en un elemento oculto en el buzón del servidor de Exchange.
Solución
Para corregir este problema, restablezca el MCL dañado. Para ello, siga estos pasos:

Nota: Los pasos siguientes pueden restablecer las categorías a sus valores predeterminados. Por lo tanto, puede perder las categorías personalizadas. Debido a esto, se recomienda documentar las categorías para referencia posterior para que volver a crearlas.

Paso 1: Documentar las categorías actuales

  1. Haga clic en clasificar, haga clic enModificar categoríasy, a continuación, haga clic en Aceptarcuando reciba el mensaje de error. Ahora podrá ver las categorías.
  2. Tomar una captura de pantalla de las categorías presionandoComando+MAYÚS+3 en el teclado. La captura de pantalla se guardarán en el escritorio.


Paso 2: Restablecer la lista principal de categorías dañado

  1. Iniciar sesión en Outlook Web App.
  2. Haga clic en cualquier mensaje de correo electrónico, haga clic enclasificary, a continuación, haga clic en Administrar categorías.

    Captura de pantalla de la opción de administrar categorías desde el menú Clasificar
  3. Cambiar el color de cualquier categoría, haga clic en la flecha situada a la izquierda de los bloques de color y haga clic en un color diferente.

    Captura de pantalla del menú Administrar categorías
  4. Haga clic en Aceptar.
  5. Cambiar el color de la categoría que cambió en el paso 3 atrás al color original siguiendo los pasos 2 a 4 otra vez.

    Nota
    administrar las categorías de nuevo, puede observar que faltan categorías personalizadas en la lista categoría .

Paso 3: Restaurar faltan categorías personalizadas

  1. Haga clic en clasificary, a continuación, haga clic enModificar categorías.
  2. Haga clic en el signo más (+).
  3. Escriba el nombre exacto de la falta de categoría personalizada y referencia de la pantalla de captura que ha realizado en el paso 1b.
  4. Haga clic en el bloque de color y, a continuación, seleccione el color de esta categoría.

    Captura de pantalla de la opción de administrar categorías para crear una nueva categoría
  5. Haga clic en Agregar.
  6. Repita los pasos 2 a 4 hasta que todas las categorías faltantes agregadas.

Más información
Los elementos en el buzón que tenía asignadas de categorías personalizadas tengan los nombres de categoría asignados. Al agregarlos al MCL y asignar un color a ellos siguiendo estos pasos, los artículos mostrarán también el color.

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 3022266 - Última revisión: 08/11/2015 11:48:00 - Revisión: 2.0

Microsoft Outlook 2016 for Mac, Outlook para Mac para Office 365

  • o365022013 o365 o365e o365p o365a o365m kbgraphxlink kbgraphic kbmt KB3022266 KbMtes
Comentarios