Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

Aparece un mensaje de error cuando intenta utilizar el Asistente para recuperación automática del sistema

Ha finalizado el soporte técnico para Windows XP

Microsoft puso fin al soporte técnico para Windows XP el 8 de abril de 2014. Este cambio ha afectado a las actualizaciones de software y las opciones de seguridad. Sepa qué significa esto en su caso y cómo puede mantenerse protegido.

Este artículo se publicó anteriormente con el número E302700
Síntomas
La característica Recuperación automática del sistema (ASR) permite a los usuarios crear un conjunto de discos que podrán utilizarse para automatizar el proceso de recuperación de un sistema en el que se ha producido un error.

Cuando intenta utilizar el Asistente para ASR en Windows XP Home Edition, puede que reciba el siguiente mensaje de error:
Utilidad de copia de seguridad

No se pueden crear los archivos del disco de recuperación. Operación cancelada.
Si aparece este mensaje, quizás no pueda crear un conjunto de copia de seguridad con ASR.
Causa
Este comportamiento puede deberse a que ASR no es compatible con Windows XP Home Edition. Sin embargo, los usuarios de Windows XP Home Edition pueden tener acceso al Asistente para ASR si instalan el programa Ntbackup desde la carpeta Valueadd del CD-ROM de Windows XP Home Edition.
Solución
Para evitar este comportamiento, utilice el Asistente para recuperación automática del sistema:
  1. Instale Ntbackup en Windows XP Home Edition.
  2. Inicie Ntbackup, que se encuentra en la carpeta Accesorios\Herramientas del sistema del menú Inicio.
  3. Para tener acceso a ASR, haga clic en el vínculo Modo avanzado en la primera pantalla del Asistente para Ntbackup. A continuación, se mostrará un botón correspondiente al Asistente para recuperación automática del sistema.
Mediante este asistente puede crear los discos y un archivo de copia de seguridad (Backup.bkf). Los discos, sin embargo, no pueden iniciar el proceso ASR en Windows XP Home Edition si se utilizan después de un error muy grave del sistema.

En caso de que se produzcan errores de funcionamiento muy graves que requieran una recuperación total de datos, debe seguir el procedimiento descrito a continuación para el proceso de recuperación (en el que se supone que se realizó una copia de seguridad completa poco antes del error del equipo y la subsiguiente pérdida de datos):
  1. Reinstale manualmente Windows XP desde el medio de instalación.
  2. Instale Ntbackp desde la carpeta Valueadd del CD-ROM de instalación de Windows XP.
  3. Utilice Ntbackup para restaurar los datos mediante el conjunto de copia de seguridad creado antes de que se produjera el error del sistema.
Más información
El mensaje de error de la sección Síntomas de este artículo no siempre aparece. En caso de que el mensaje de error no se muestre, puede crear un conjunto de copia de seguridad con ASR. En aquellas situaciones en las que se haya creado un conjunto de copia de seguridad con ASR, los discos de inicio creados para su uso con ASR no funcionan con Windows XP Home Edition.

El conjunto de copia de seguridad continúa siendo válido. Para recuperar el conjunto de datos creados con el Asistente para ASR, proceda como si el conjunto se hubiera creado con Ntbackup.

NOTA: Ntbackup no admite la restauración de datos de copias de seguridad creadas con versiones anteriores del programa Msbackup, por ejemplo las versiones de Msbackup incluidas con MS-DOS, Microsoft Windows 3.1, Microsoft Windows 95, Microsoft Windows 98 y Microsoft Windows Millennium Edition (Me).
Propiedades

Id. de artículo: 302700 - Última revisión: 07/02/2001 20:44:00 - Revisión: 1.0

  • Microsoft Windows XP Home Edition
  • kberrmsg kbtool kbprb KB302700
Comentarios