Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

Aplicaciones para la aplicación de Outlook no carga datos de 2013 de Outlook o Outlook 2016

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 3035127
Síntomas
Al ver un Apps para Outlook app en 2016 de Microsoft Outlook o Microsoft Outlook 2013, la aplicación no se carga correctamente, como se muestra en la siguiente pantalla.



Nota
esta imagen muestra un ejemplo del problema en la aplicación de Bing Maps. Sin embargo, otras aplicaciones también pueden verse afectados.
Causa
Este problema se produce si los datos del registro siguiente existen en el cliente de Outlook:

Subclave:

HKEY_CURRENT_USER\Software\Microsoft\Office\<x.0>\Common\Internet

o

HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\<x.0>\Common\Internet

DWORD: UseOnlineContent
Valor: 0 o 1

0 = no no permiten a usuario Office 2013 de acceso a los recursos de Internet
1 = permitir al usuario para participar en acceso de recursos de Office 2013 en Internet
Nota: En la ruta de la subclave, el x.0marcador de posición representa la versión de Office (16,0 = Office 2016, 15,0 = 2013 de Office).

Este problema impide que la aplicación obtenga datos de Internet.

Nota: Este problema no se produce si el valor deUseOnlineContent es 2, ya que 2 significa "Usar Office contenido en línea cuando esté disponible."
Solución
Importante: siga cuidadosamente los pasos de esta sección. Pueden producirse problemas graves si modifica incorrectamente el registro. Antes de modificarlo, copia de seguridad del registro para la restauración por si se produjeran problemas.

Para resolver este problema, cambie los datos del valor del registro UseOnlineContent a 2. Para ello, siga estos pasos.

  1. Salga de Outlook.
  2. Inicie el Editor del registro. Para ello, utilice uno de los procedimientos siguientes, según corresponda a su versión de Windows:
    • Windows 10, Windows 8.1 y Windows 8: Presione el logotipo de Windows clave + R para abrir el cuadro de diálogo Ejecutar . Escriba el Regedit.exe, y, a continuación, haga clic en Aceptar.
    • Windows 7: Haga clic en Inicio, tipo Regedit.exe en el cuadro Iniciar búsqueda y presione ENTRAR.
  3. Escriba el Regedit.exe, y, a continuación, presione ENTRAR.
  4. Busque y, a continuación, haga clic en la subclave del registro siguiente:

    HKEY_CURRENT_USER\Software\Microsoft\Office\<x.0>\Common\Internet\

    Nota: En la ruta de la subclave, el marcador de posición x.0 representa la versión de Office (16,0 = Office 2016, 15,0 = 2013 de Office).
  5. Busque y, a continuación, haga doble clic en el siguiente valor:

    UseOnlineContent
  6. En el cuadro información del valor, escriba 2y, a continuación, haga clic en Aceptar.
  7. Salga del Editor del Registro.
Nota: Si el valor de UseOnlineContent se encuentra bajo el subárbol de directivas , se puede se han creado mediante Directiva de grupo. En este caso, el administrador tendrá que modificar la directiva para cambiar este valor.
Más información
Cuando se produce este problema, aparece un suceso similar al siguiente en el registro de alertas de Microsoft Office:

Nombre de registro: Alertas de Microsoft Office
Fuente: Microsoft Office 15 alertas
Id. de suceso: 300
Nivel: Error
Detalles:
Error de la aplicación
No se pudo iniciar esta aplicación. Cierre este cuadro de diálogo para omitir el problema o haga clic en "Reiniciar" para intentarlo de nuevo.
P1: Aplicaciones para Office
P2: 15.0.4675.1003
P3: 0X80042FAE
P4:

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 3035127 - Última revisión: 01/19/2016 01:18:00 - Revisión: 2.0

Outlook 2016, Microsoft Outlook 2013

  • kbsurveynew kbtshoot kbexpertiseinter kbmt KB3035127 KbMtes
Comentarios