Algunos dispositivos Android no se pueden configurar una cuenta de Exchange

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 3035227
Síntomas
Un usuario de buzón remoto recibe el siguiente mensaje de error cuando intenta configurar la cuenta de Exchange Active Sync en un dispositivo Android:

El programa de instalación no pudo finalizar

Error al buscar automáticamente en el servidor de Exchange. Especifique la configuración manualmente

El programa de instalación no pudo finalizar

Inicia este problema que ocurre después de actualiza el servidor de acceso de cliente local a cualquiera Exchange Server 2010 Service Pack 3 RU9 (SP3),Exchange Server 2013 CU8, o Exchange Server 2016.
Causa
RU9 Service Pack 3 de Exchange Server 2010, Exchange Server 2013 CU8 y Exchange Server 2016 contienen una nueva característica de MobileSyncRedirectBypass en el servicio de detección automática para los dispositivos Android. De forma predeterminada, esta característica está habilitada. Algunas versiones de Android no pueden entender esta característica.

Nota: La función MobileSyncRedirectBypass se conoce generalmente como "redirección 451". Para obtener más información, veaDetección automática de Exchange ActiveSync está incompleta.
Solución
Si la característica MobileSyncRedirectBypass está causando el problema, usted puede desactivar editando el archivo web.config para el protocolo de detección automática:
  1. Busque el archivo web.config para el protocolo de detección automática:
    1. Para Exchange Server 2013 y 2016 MBX de Exchange Server, el archivo está en la siguiente ubicación:

      %ExchangeInstallPath%\ClientAccess\Autodiscover
    2. Para Exchange Server 2010 CAS, el archivo está en la ubicación siguiente:
      %ExchangeInstallPath%\ClientAccess\Autodiscover
  2. Abra el archivo web.config en el Bloc de notas y thenchange la cadena existente de "true" a "false".
  3. Guarde el archivo.
  4. Ejecutar IISRESET /Norecycle.
En los servidores de allExchange que recibirán consultas de detección automática de dispositivos, siga estos pasos.

Propiedades

Id. de artículo: 3035227 - Última revisión: 10/01/2015 20:21:00 - Revisión: 4.0

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard, Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard

  • kbsurveynew kbtshoot kbexpertiseinter kbmt KB3035227 KbMtes
Comentarios