OL2000: Service Release 1 (SR-1) no encuentra certificados de destinatarios

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

303671
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Síntomas
Si hace clic en la Dirección Personal de mantener en la opción en un archivo PAB (Libreta Personal de direcciones) en Outlook 2000 Service Release 1 (SR-1) y dispone de la orden de búsqueda establecido para buscar en el archivo PAB en primer lugar, Outlook 2000 SR-1 no puede encontrar el certificado digital destinatario y el mensaje de error siguiente puede producirse cuando envía un mensaje cifrado digitalmente:
Microsoft Outlook tuvo problemas al cifrar este mensaje porque a los siguientes destinatarios les faltaban los certificados o éstos no eran válidos, o bien por características de cifrado no compatibles o conflictivas.
Causa
Este problema puede producirse porque el proceso de búsqueda detuvo erróneamente buscar después querried PAB, en lugar de continuar la búsqueda en la carpeta Contactos.
Solución
Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web: Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.La versión en inglés de esta corrección debe tener los atributos de archivo siguientes o posteriores:
   Date      Time    Version              Size    File name       -------------------------------------------------------------06/14/2000  13:11  1.0.3.27                 41KB  Bjablr32.dll06/14/2000  13:12  3.2.0.27                 61KB  Bjlog32.dll01/08/2001  17:37  1.0.3.28                 96KB  Bjsrch32.dll06/19/2000  14:49  5.5.2652.65             700KB  Cdo.dll06/19/2000  14:12  5.5.2652.65             790KB  Cdo.dll_000411/16/2000  04:25  9.0.                    121KB  Contab32.dll_000206/14/2000  13:14  1.0.3.27                180KB  Emablt32.dll08/31/2000  15:43  5.5.3142.0              151KB  Emsabp32.dll_000507/06/2001  21:48  5.5.3160.0              581KB  Emsmdb32.dll_000506/01/2001  21:15  5.5.3159                129KB  Emsui32.dll_000506/02/2000  06:45  9.0.0.4201               85KB  Envelope.dll07/13/2001  05:53  5.5.3161.0              529KB  Exsec32.dll_000504/05/2000  15:02  9.0.0.4005              189KB  Mimedir.dll05/21/2001  14:20  5.5.3157.0              774KB  Msmapi32.dll_000105/21/2001  14:16  5.5.3157.0              609KB  Msmapi32.dll_000207/07/2000  23:07  5.5.3138.0              589KB  Mspst32.dll_000407/07/2000  23:03  5.5.3138.0              517KB  Mspst32.dll_000501/31/2000  21:26  9.0.0.3731              193KB  oladd.fae05/23/2000  11:20                          148KB  Olexchng.aw05/30/2000  14:53                           27KB  Olsec9.chm05/22/2000  19:35                          167KB  Olxchng9.chm02/08/2001  13:17  5.5.3153.0              444KB  Omi9.dll_000102/08/2001  13:21  5.5.3153.0              536KB  Omint.dll_000106/06/2001  13:05                          126KB  Out2ksec.mst06/01/2001  21:15  8.30.3157.0             765KB  Outex.dll05/23/2000  19:19                          542KB  Outlhlp.aw_000107/13/2001  05:36  9.0.0.5512            5,205KB  Outllib.dll07/13/2001  05:37  9.0.0.55129.0.0.5512  1,637KB  Outllibr.dll07/13/2001  05:48  9.0.5512.0              361KB  Pstprx32.dll_000206/21/2001  18:01  9.0.0.5421               73KB  Rm.dll06/02/2000  07:30  9.0.0.4201               65KB  Sendto9.dll				

Solución
Para evitar este problema, reemplace el Guardar direcciones personales en campo con los contactos y, a continuación, responda al mensaje problema nuevo.
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo.

OBTENER MÁS INFORMACIÓN

Advertencia: este artículo se ha traducido automáticamente

Propiedades

Id. de artículo: 303671 - Última revisión: 02/11/2014 18:07:10 - Revisión: 3.4

  • Microsoft Outlook 2000 Standard
  • kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kboffice2000sp3fix kberrmsg kbprb kbqfe KB303671 KbMtes
Comentarios