No puede instalar WSUS 3.2 en un equipo que tiene la 4.6 de.NET Framework instalado

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 3045727
Síntomas
Se supone que ha instalado.NET Framework de Microsoft RC 4.6 o una versión posterior de la de.NET Framework en el equipo. Cuando intenta instalar Windows Server Update Services (WSUS) 3.2, recibirá el siguiente mensaje de error:
Hay un problema con este paquete de Windows Installer. Un programa ejecutado como parte de la instalación no ha finalizado como se esperaba. Póngase en contacto con el personal de soporte técnico para el proveedor de paquete.
Además, se graba el mensaje siguiente en el archivo WSUSSetup.log:
Instale WSUS: Error de instalación de WSUS (Error 0 x 80070643: error grave durante la instalación.)
Notas:
  • Este problema también se produce en System Center Configuration Manager (SCCM) porque la función del sitio de punto de actualización de Software depende de WSUS. WSUS es necesario para la sincronización de la actualización de software y análisis de evaluación de la conformidad en los clientes SCCM.
  • Este problema sólo se produce si instaló .NET Framework 4.6 antes de instalar WSUS 3.2.
Causa
Este problema se produce porque WSUS 3.2 no puede detectar correctamente la versión recién instalada de.NET Framework.
Solución
Para evitar este problema, siga estos pasos:
  1. Desinstalar los.NET Framework Microsoft 4.6
  2. Instale WSUS 3.2
  3. Vuelva a instalar Microsoft.NET Framework 4.6
Para obtener más información acerca de los problemas conocidos de la versión RC 4.6 de.NET Framework, vea Problemas conocidos de la versión RC 4.6 de.NET Framework.

Para obtener más información acerca de los problemas conocidos en la 4.6 de.NET Framework, vea Problemas conocidos de la 4.6 de.NET Framework.

Más información
Para obtener más información acerca de los efectos de andtheir producto cambios de control de versiones en la 4.6 de.NET Framework, veaCompatibilidad de aplicaciones en el.NET Framework 4.6.

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 3045727 - Última revisión: 02/01/2016 00:56:00 - Revisión: 8.0

Microsoft .NET Framework 4.6

  • kbsurveynew kbexpertiseadvanced kbtshoot kbmt KB3045727 KbMtes
Comentarios