No se puede iniciar Outlook en modo en caché o crear un nuevo perfil de modo en caché

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 3046189
Síntoma
Al iniciar Microsoft Outlook en modo en caché, recibirá el siguiente mensaje de error:

No se puede iniciar Microsoft Outlook. No se puede abrir la ventana de Outlook. No se puede abrir el conjunto de carpetas. No hay suficiente memoria disponible para realizar la operación.

Nota: También se muestra este mensaje de error cuando intenta crear un nuevo perfil de Outlook está configurado para utilizar el modo de caché.
Causa
Este problema se produce porque la propiedadPR_OST_OSTIDoculta en su buzón es mayor que 32 kilobyes (KB).

Esta propiedad se encuentra en laParte superior de almacenamiento de información en el almacén predeterminado. Cada vez que cree un nuevo perfil de modo en caché para el buzón, aproximadamente 20 bytes de datos se agrega a esta propiedad. Finalmente, el tamaño de los datos de la propiedad supera aproximadamente 32,720 bytes y empezar a recibir el error.
Solución:
Para resolver este problema, quite los datos en la propiedad binaria de PR_OST_OSTID. Para ello, siga estos pasos:
  1. Descargue y extraiga la herramienta MFCMAPI http://mfcmapi.codeplex.com.
  2. LaunchMfcmapi.exe y, a continuación, haga clic enAceptarpara desplazarse por la pantalla de introducción.
  3. En el menú Herramientas, haga clic en Opciones.
  4. Habilitar las siguientes opciones y, a continuación, haga clic en Aceptar:
    • Utilice el indicador MDB_ONLINE al llamar a OpenMsgStore
    • Utilice el indicador MAPI_NO_CACHE al llamar a OpenEntry

  5. En el menúSession, haga clic en Inicio de sesión.
  6. Seleccione el perfil de modo en caché de Outlook para el buzón y, a continuación, haga clic enAceptar.
  7. Haga doble clic en la dirección de correo electrónico que representa el buzón en cuestión.
  8. En el panel de exploración, expanda elContenedor raízy, a continuación, seleccione Parte superior del almacén de información.
  9. En el panel de la derecha, busque elPR_OST_OSTID propiedad.

    Nota: Es posible que vea PR_OST_OSTID en el Nombres de propiedad columna o Otros nombres de columna. Si se encuentra en la columna de nombres de propiedad, el valor en el Etiqueta la columna es 0x7C040102. Si PR_OST_OSTID se encuentra en la otra columna de nombres, el valor de la columna de etiqueta es 0x7C04000A.
    1. Si el valor en el Etiqueta es la columna 0x7C040102, haga doble clic en PR_OST_OSTID para abrir el Editor de propiedades.
    2. Si el valor en el Etiqueta es la columna 0x7C04000A, luego haga clic en PR_OST_OSTID, haga clic en Editar como secuenciay, a continuación, haga clic en Binario.

  10. Haga clic en los datos de la binario de Editor de propiedades de la sección y, a continuación, haga clic en Seleccionar todo.


  11. Haga clic en los datos seleccionados en la sección binarios y, a continuación, haga clic en Eliminar.
  12. Haga clic en Aceptar.
  13. Salir de theMFCMAPItool y, a continuación, inicie Outlook.
Más información
Hay varias situaciones en la que podría producirse esta situación:
  1. Muchos usuarios inician sesión en el buzón de varias veces. (Por ejemplo, muchos los usuarios que inicien una sesión en un buzón que se utiliza para comunicaciones de servicio o de respuesta pública.)
  2. Muchos usuarios abren un buzón del recurso compartido cuando Descargue las carpetas compartidas está habilitado en el perfil de Outlook.
  3. Alguien está creando nuevos perfiles de modo en caché para su buzón repetidamente. (Esto ocurre sólo en raras ocasiones.)

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 3046189 - Última revisión: 07/16/2015 17:00:00 - Revisión: 2.0

Microsoft Outlook 2013, Microsoft Outlook 2010

  • kbmt KB3046189 KbMtes
Comentarios