Error al intentar habilitar o deshabilitar un buzón archivado para un usuario de Exchange Online o mover un buzón a un entorno local

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PROBLEMA
Cuando intenta habilitar o deshabilitar un buzón archivado para un usuario de Exchange en línea existente, o cuando intenta mover un buzón de Exchange Online a un entorno local, recibirá un mensaje de error similar a uno de los siguientes:
Error: UserAlreadyBeingMigratedException: el usuario '<User email="" address="">' ya tiene una solicitud pendiente. Quite la solicitud existente y reanudar el lote actual o iniciar una nueva sección para este usuario.</User>
Buzón de '<User display="" name="">' tiene una petición de mover completado asociada. Antes de crear una nueva solicitud de movimiento del buzón, ejecute el cmdlet Remove-MoveRequest para borrar la solicitud de traslado completado.</User>
Buzón de '<User display="" name="">' tiene el estado de movimiento <move status="">. No puede habilitar o deshabilitar un archivo mientras se está moviendo el buzón.</move> </User>
Al ejecutar el Get-MoveRequest | fl comando para examinar la solicitud de traslado, compruebe que la solicitud es una solicitud de traslado de centros de datos de Office 365. Esto se indica mediante el indicador interno de la organización .
CAUSA
Este problema se produce porque no se pudo mover las solicitudes no se quitan aún desde el sistema.

Para mantener el buen estado de servicio, Exchange Online con regularidad mueve buzones entre diferentes servidores. Las solicitudes completadas mover de centro de datos de Office 365 se limpian muy rápidamente. No se pudo mover datacenter solicita puede permanecer un poco más pero todavía se limpian después de algún tiempo de Office 365. Éstos no se pudo mover las solicitudes no afectan a los usuarios. El servicio volverá a intentar el movimiento en el futuro, si se requiere.
SOLUCIÓN
Por lo general, si el traslado de un centro de datos interno no afecta a su capacidad para realizar tareas administrativas, puede ignorar los mensajes de error.

Si las tareas de administración se ven afectadas por las solicitudes de movimiento, siga estos pasos:
  1. Conectarse a Exchange Online mediante remota de Windows PowerShell. Para obtener más información, vea Conectarse a Exchange Online mediante PowerShell remoto.
  2. Compruebe que el buzón se está moviendo. Para ello, ejecute el siguiente comando:
    Get-MoveRequest | fl Status, Protect, "Display Name”, Identity
    Si el marcador de posición "Display Name" coincide con el buzón que desea habilitar o deshabilitar el archivado, mover un buzón está en curso. El movimiento está impidiendo que se está realizando el cambio.
  3. Examine el resultado y, a continuación, siga uno de los siguientes, según corresponda:
    • Si el estado es en cola o en curso, espere a que el cambio a fin. Esto debe ocurrir en uno o dos días. Si no puede esperar que long, quitar la solicitud de traslado ejecutando el comando siguiente:
      Remove-MoveRequest –Identity IdentityOfFailedRequest
    • Si el estado es error, quite la solicitud de traslado ejecutando el comando siguiente:
      Remove-MoveRequest –Identity IdentityOfFailedRequest
Esta operación no debería afectar al acceso de usuario o causar ningún problema. Además, no tienes que notificar a Microsoft o el propietario del buzón que va a llevar esta acción.
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Propiedades

Id. de artículo: 3050691 - Última revisión: 11/29/2016 18:04:00 - Revisión: 3.0

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