Mensaje de error al iniciar Windows Me ayuda: No se encuentra el archivo Helpctr.exe

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 305666
Renuncia a responsabilidad de los contenidos de la KB sobre productos a los que ya no se ofrece asistencia alguna
El presente artículo se escribió para productos para los que Microsoft ya no ofrece soporte técnico. Por tanto, el presente artículo se ofrece "tal cual" y no será actualizado.
IMPORTANTE: Este artículo contiene información acerca de cómo modificar el registro. Antes de modificar el registro, asegúrese de realizar una copia de seguridad y asegúrese de que sabe cómo restaurarlo si ocurre algún problema. Para obtener información acerca de cómo hacer copia de seguridad, restaurar y modificar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986 Descripción del registro de Microsoft Windows
Síntomas
Cuando haga clic en Ayuda en el menú Inicio en un equipo basado en Microsoft Windows Millennium Edition (Me), puede aparecer un mensaje de error similar al siguiente:
El archivo HELPCTR. No se encuentra el archivo EXE
Causa
Este comportamiento puede producirse si falta el archivo Helpctr.exe desde la carpeta Windows\PCHealth\Helpctr\Binaries del disco duro.
Solución
Para resolver este problema, utilice uno de los métodos siguientes.

Método 1

Utilice la utilidad de configuración del sistema (Msconfig.exe) para extraer el archivo Helpctr.exe original a la carpeta Windows\PCHealth\HelpCtr\Binaries del disco duro. Para ello, siga estos pasos:
  1. Inicie el equipo en modo a prueba de errores. Para ello, reinicie el equipo, presione y mantenga presionada la tecla CTRL una vez completada la prueba automática durante el encendido (POST) y, a continuación, haga clic en Modo a prueba de errores en el Inicio menú.
  2. Haga clic en Inicioy, a continuación, haga clic en Ejecutar.
  3. En el Abrir cuadro, escriba Msconfigy, a continuación, haga clic en Correcto.
  4. En el Utilidad de configuración del sistema cuadro de diálogo, haga clic en Extraer archivo.
  5. En el cuadro Especifique el archivo de sistema que desea restaurar , escriba helpctr.exey, a continuación, haga clic en Inicio.
  6. En el cuadro Restaurar de , haga clic en Examinary, a continuación, vaya a la C: Carpeta \Windows\Options\Install, donde C: es la unidad donde está instalado Windows y, a continuación, haga clic en Correcto.

    NOTA: Uso C: \Windows\Options\Install si instaló Windows Millennium Edition por menor de productos, o C: \Windows\Options\Cabs si el fabricante del equipo instaló Windows Millennium Edition.

    Windows Millennium Edition instala los archivos contenedores, de forma predeterminada, en la carpeta Windows\Options\Install. Si estos archivos están en el equipo, no necesita el CD-ROM de Windows Millennium Edition porque puede extraer el Helpctr.exe desde la carpeta apropiada en el disco duro.
  7. En el cuadro Guardar archivo en , haga clic en Examinary, a continuación, vaya a la C: \ (donde la unidad C es la unidad donde está instalado Windows) y, a continuación, haga clic en Correcto.
  8. Haga clic en Correcto para extraer el archivo.
  9. Haga clic en para el de la carpeta de destino no existe C:\. ¿Desea crearlo? .
  10. Haga clic en Correcto en el mensaje que se extrajo correctamente el archivo y, a continuación, haga clic en Correcto para cerrar el Utilidad de configuración del sistema cuadro de diálogo.
  11. Inicie el Explorador de Windows: haga clic en Inicio, seleccione Programas, seleccione Accesoriosy, a continuación, haga clic en Explorador de Windows. Busque el archivo Helpctr.exe que extrajo en el disco C.
  12. Mover el archivo Helpctr.exe el C: \WINDOWS\PCHealth\HelpCtr\Binaries carpeta haciendo doble clic en el Helpctr.exe archivo y seleccione Cortar. Desplácese a la carpeta de binarios, haga clic en la carpeta y, a continuación, haga clic en Pegar en el menú contextual.
  13. Haga clic en Inicioy, a continuación, haga clic en Ejecutar.
  14. En el Abrir cuadro, escriba Regedity, a continuación, haga clic en Correcto.ADVERTENCIASi utiliza incorrectamente el Editor del registro puede provocar problemas graves que conlleven la reinstalación del sistema operativo. Microsoft no puede garantizar que pueda solucionar los problemas derivados del uso incorrecto del Editor del registro. Utilice el Editor del registro bajo su propia responsabilidad.

  15. Busque la siguiente clave del registro:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\AppPaths\Helpctr.exe
    En el panel derecho, compruebe que la clave se establece en el valor siguiente:
    C: \Windows\PCHealth\Helpctr\Binaries\Helpctr.exe
    Si esta entrada del registro no existe, cree una nueva entrada. Para ello, siga estos pasos:

    1. Busque la siguiente clave del registro:
      HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\AppPaths
    2. Haga clic en Rutas de acceso de la aplicación, seleccione Nuevoy, a continuación, haga clic en Clave.
    3. Escriba el Helpctr.exe.
    4. En el panel izquierdo, haga clic en Helpctr.exe.
    5. En el panel derecho, haga clic en (Valor predeterminado)y, a continuación, haga clic en Modificar.
    6. En el cuadro información del valor , escriba C: \Windows\PCHealth\Helpctr\Binaries\Helpctr.exey, a continuación, haga clic en Correcto.
  16. En el Registro menú, haga clic en Salir para salir del Editor del registro.

Método 2

Ejecute el programa de instalación de Windows para volver a instalar Windows Millennium Edition, que se reemplazará el archivo Helpctr.exe falta.
Más información
Para obtener información adicional acerca de cómo utilizar la herramienta Utilidad de configuración del sistema en Windows Millennium Edition para extraer un archivo que está protegido por la característica Protección de archivos de sistema, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
265371 Cómo extraer y reemplazar un archivo protegido en Windows Millennium Edition

Advertencia: este artículo se tradujo automáticamente

Atribuudid

Artikli ID: 305666 – viimati läbi vaadatud: 07/25/2015 10:51:00 – redaktsioon: 3.0

  • kberrmsg kbprb kbmt KB305666 KbMtes
Tagasiside