Búsqueda de "FailedToGetRootFolders" error al ejecutar una estimación de eDiscovery para buzones de archivo 2013 en Exchange Server

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 3061487
Síntomas
Se supone que hay más de 90 usuarios en un entorno de Microsoft Exchange Server de 2013. Sus buzones principales se encuentran en las bases de datos locales diferentes y se encuentran sus buzones de almacenamiento en la nube. Cuando se ejecuta una búsqueda de estimación de eDiscovery, recibirá un mensaje de error que se parece a esto:
[FailedToGetRootFolders] Error al exportar con el tipo de error: 'FailedToGetRootFolders'. Mensaje: ErrorInternalServerError: se produjo un error interno del servidor. Error en la operación.
Además, se mayexperience una o ambas de las siguientes cuestiones:
  • Fallan las bases de datos de archivo y recibirá un mensaje de error en Microsoft Outlook que se parece a esto:
    No se puede expandir la carpeta. No se puede abrir el conjunto de carpetas. Microsoft Exchange no está disponible. Hay problemas de red o el servidor de Exchange está inactivo para el mantenimiento.
  • Al ejecutar el ArchiveConnectivity de prueba cmdlet de para comprobar la funcionalidad de archiving, recibirá el siguiente resultado:
    Error en la solicitud de detección automática.
Causa
Se trata de un problema conocido en Exchange Server 2013.
Solución
Para solucionar este problema, instaleactualización acumulativa 10 para Exchange Server de 2013.
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 3061487 - Última revisión: 09/15/2015 23:09:00 - Revisión: 1.0

,

  • kbqfe kbsurveynew kbfix kbexpertiseinter kbmt KB3061487 KbMtes
Comentarios