"El servidor remoto devolvió un Error 404" o "solicitud HTTP ha superado el tiempo de espera asignado" error al mover un buzón de Exchange Server de locales a Exchange Online

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PROBLEMA
Cuando intenta mover o incorporado un buzón desde su entorno de Exchange local para Exchange Online en Office 365 en una implementación híbrida de Exchange, recibirá un mensaje de error similar a uno de los siguientes:
  • Errores: La llamada a https://mail. <DomainName>.com/ews/mrsproxy.svc falló porque no hay servicio estaba a la escucha en el extremo especificado<b00> </b00> </DomainName>

    Detalles del error:
    No había ningún extremo escuchando en https://mail. .com/ews/mrsproxy.svc <DomainName>que pudiera aceptar el mensaje. Esto es a menudo causan una dirección incorrecta o la acción SOAP. El servidor remoto devolvió un error 404 no encontrado. </DomainName>
  • Error: MigrationTransientException: la llamada a ' https://mail. <DomainName>.com/EWS/mrsproxy.svc ' agotado. </DomainName>

    Detalles del error:
    El canal de solicitud agotó el tiempo de espera mientras espera una respuesta después de 00:00:00.0020000. Aumente el valor de tiempo de espera pasado a la llamada a petición o aumente el valor de SendTimeout en el enlace. Puede que el tiempo asignado a esta operación han sido una parte de un tiempo de espera. --> De la solicitud HTTP a ' https://mail. <DomainName>.com/EWS/mrsproxy.svc ' ha superado el tiempo de espera asignado de 00:00:00.0020000.</DomainName>
  • Error: MigrationTransientException: error en la llamada a 'https://mail.contoso.com/EWS/mrsproxy.svc' porque no hay servicio estaba a la escucha en el extremo especificado.

    Detalles del error: no había ningún extremo escuchando en https://mail.contoso.com/EWS/mrsproxy.svc que pudiera aceptar el mensaje. Esto a menudo es causado por una dirección incorrecta o la acción SOAP. Consulte InnerException, si está presente, para obtener más detalles.

    El servidor remoto devolvió un error: (404) no encontrado. --> La llamada a 'https://mail.contoso.com/EWS/mrsproxy.svc' porque no hay servicio estaba a la escucha en el extremo especificado.
Sin embargo, todavía puede mover otros buzones correctamente.
CAUSA
Este problema puede producirse si la propiedad ExchangeGUID del objeto de usuario de correo de Exchange en línea no coincide con la propiedad ExchangeGUID del buzón local. Para mover un buzón, debe coincidir con el valor de la propiedad ExchangeGUID en el buzón de Exchange en línea y en el buzón remoto local asociada.
SOLUCIÓN
Establecer la propiedad ExchangeGUID del usuario habilitado para correo en Exchange Online para que coincida con la propiedad ExchangeGUID del buzón local correspondiente y vuelva a intentar el desplazamiento. Para ello, siga estos pasos:
  1. Recuperar el valor de la propiedad ExchangeGUID para el buzón de correo local que desea mover. Para ello, abra el Shell de administración de Exchange en el servidor local y, a continuación, ejecute el siguiente comando:
    Get-Mailbox <MailboxName> | Format-List ExchangeGUID
    Tome nota del valor. Necesitará en el paso 2B.
  2. Conectarse a Exchange Online mediante PowerShell remoto. Para obtener más información, veaConectarse a Exchange Online mediante PowerShell remoto. A continuación, haga lo siguiente:
    1. Determinar el valor de la propiedad ExchangeGUID del usuario habilitado para correo en Exchange Online. Para ello, ejecute el siguiente comando:
      Get-MailUser -Identity <UserName> | fl displayname,ExchangeGuid
    2. Establezca el valor de la propiedad ExchangeGUID del usuario habilitado para correo en Exchange Online para que coincida con la propiedad ExchangeGUID del buzón local. Para ello, ejecute el siguiente comando:
      Set-MailUser -Identity <UserName> -ExchangeGUID <Value Retrieved From Step 1>
  3. Vuelva a intentar el desplazamiento.
MÁS INFORMACIÓN
¿Sigue necesitando ayuda? Vaya a la Comunidad de Office 365 sitio Web o el Foros de TechNet de Exchange.

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 3065754 - Última revisión: 04/06/2016 10:50:00 - Revisión: 6.0

Microsoft Exchange Online, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

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Comentarios
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