No se puede configurar un perfil de Outlook cuando se inicia la dirección de correo electrónico con el prefijo "aux" o "con"

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 3075047
Síntomas
Un usuario configura un nuevo perfil de Microsoft Outlook con una dirección de correo electrónico similar al siguiente:

con.User@XYZ.onmicrosoft.com

En esta situación, se devuelve el mensaje de error siguiente:

No se puede iniciar Microsoft Outlook. No se puede abrir la ventana de outlook. No se puede abrir el conjunto de carpetas. Error desconocido.

La captura de pantalla del mensaje de error
Causa
Outlook utiliza la dirección de correo electrónico como nombre para el archivo de datos, como en con.user@xyz.onmicrosoft.com.ost. Sin embargo "con" es uno de los dispositivos de MS-DOS nombres de controladores. Windows no permite utilizar un nombre de controlador de dispositivo de MS-DOS cuando se crea un archivo. La siguiente es una lista de los nombres de controlador de dispositivo de MS-DOS:
NombreFunción
CON Teclado y la pantalla
PRN Dispositivo de lista del sistema, generalmente en un puerto paralelo
AUX Dispositivo auxiliar, normalmente un puerto serie
CLOCK$Reloj en tiempo real del sistema
NUL Depósito de bits de dispositivo
R: Z:Letras de unidad
COM1 Primer puerto de comunicaciones serie
LPT1 Primer puerto paralelo de impresora
LPT2 Segundo puerto paralelo de impresora
LPT3 Tercer puerto paralelo de impresora
COM2 Segundo puerto de comunicaciones serie
COM3 Puerto de comunicaciones serie de terceros
COM4 Puerto de comunicaciones serie cuarto

Solución
Para resolver este problema, utilice uno de los métodos siguientes.

Método 1: Cambiar la dirección de correo electrónico del buzón en el servidor afectado
Método 2: Cambiar el nombre del archivo de datos en el perfil de Outlook
Para ello, siga estos pasos:
  1. Salga de Outlook.
  2. En el Panel de Control, abra el elemento de correo y, a continuación, haga clic en Cuentas de correo electrónico.
  3. Haga clic en cambiary, a continuación, haga clic en más configuraciones.
  4. En el Advanced , haga clic configuración de archivo de datos de Outlook.
  5. Seleccione el nombre de archivo y, a continuación, elimine el punto (.) después del aux o con prefijo. Por ejemplo, si el nombre de archivo aux.User@fourthcoffee.onmicrosoft.com - aux.user.ost, cambiar a auxuser@fourthcoffee.onmicrosoft.com: aux.user.ost.

  6. Haga clic en Aceptar.
  7. Cuando se te pida confirmación, haga clic en.

  8. Haga clic en Aceptar.
  9. En la ventana Cambiar cuenta, haga clic en siguientey, a continuación, haga clic en Finalizar.
Ahora, Outlook se iniciará correctamente.

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 3075047 - Última revisión: 08/24/2015 16:34:00 - Revisión: 2.0

Microsoft CRM client for Microsoft Office Outlook, Microsoft Outlook 2013, Microsoft Outlook 2010

  • kbqfe kbsurveynew kbmt KB3075047 KbMtes
Comentarios