AD FS dispositivo registro bloquea Windows Phone 8.1 los usuarios en Intune locales

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 3086134
Síntomas
Cuando los usuarios intentan iniciar una sesión en el Portal de la empresa de la aplicación para Windows Phone 8.1, el intento de Mis errores. Este problema se produce si los usuarios IT pro ha habilitado el registro de dispositivo local de AD FS. Este error se registra como un error de cancelación del usuario en el registro del Portal de la empresa.
Causa
La aplicación de Portal de empresa de Windows Phone 8.1 utiliza un componente del sistema operativo que ha llamado el agente de autenticación Web (WAB). Este componente controla los intentos de inicio de sesión de Web delegados. Cuando AD FS locales está habilitado el registro del dispositivo, modifica la directiva de autenticación global de AD FS para opcionalmente compatibilidad con la autenticación de dispositivos. Esto, a su vez, hace que los intentos de autenticación para solicitar certificados de cliente. Debido a la WAB no admite la autenticación de certificado de cliente, el inicio de sesión Web redirige al servidor de AD FS y la WAB cancela el intento de inicio de sesión con un error de "usuario cancelada".
Solución
Para desbloquear Intune acceso para los usuarios de Windows Phone 8.1, los profesionales de TI deben asignar un valor False a la configuración de DeviceAuthenticationEnabled en la directiva global de autenticación de AD FS. Si su empresa requiere que esta opción esté habilitada, directa de los usuarios en el Portal de la empresa basada en la web experimentan en http://portal.manage.microsoft.com.
Iniciar sesión inicio de sesión de Windows Phone 8.1 en problema del registro del dispositivo local error error ADFS

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 3086134 - Última revisión: 08/19/2015 16:55:00 - Revisión: 1.0

Microsoft Intune

  • kbexpertiseadvanced kbsurveynew kbtshoot kbmt KB3086134 KbMtes
Comentarios