Error del programa de instalación de SharePoint 2013 si la 4.6 de.NET Framework está instalado

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 3087184
Síntomas
Al ejecutar el programa de instalación de Microsoft SharePoint Foundation 2013 o 2013 instalación de SharePoint Server en un equipo que tiene la 4.6, 4.6.1 y 4.6.2 instalado de Microsoft.NET Framework, recibirá el siguiente mensaje de error:
El programa de instalación es no puede continuar debido a los siguientes errores:
Este producto requiere Microsoft .net Framework 4.5.
Causa
Este problema se produce porque el programa de instalación de SharePoint no reconoce la 4.6, 4.6.1 y 4.6.2 de.NET Framework como una versión compatible de la de.NET Framework.
Solución
Para evitar este problema, asegúrese de que el Framework4.6. NET, 4.6.1, or4.6.2 no se instala al ejecutar el programa de instalación de SharePoint.

Si el Framework4.6 de .NET de Microsoft, 4.6.1, or4.6.2 ya está instalada, siga estos pasos:

  1. Desinstalar el.NET Framework 4.6, 4.6.1 y 4.6.2. Para ello, vaya a la ubicación específica de su sistema operativo, como se muestra en los siguientes artículos en Microsoft Knowledge Base:
    3151800 El instalador de.NET Framework 4.6.2 sin conexión para Windows
    3102436El instalador de.NET Framework 4.6.1 sin conexión para Windows
    3045557 4.6 (Offline Installer) de Microsoft.NET Framework para Windows
    Nota:En Windows Server 2012 o R2 de Windows Server 2012, el.NET Framework es un componente del sistema operativo y no se puede desinstalar de forma independiente. Las actualizaciones para el.NET Framework aparecen en elActualizaciones instaladas ficha del Panel de Control Programas y características aplicación. Para los sistemas operativos con el.NET Framework no está preinstalado, el.NET Framework aparece en el Desinstalar o cambiar un programa ficha (o la Agregar o quitar programas ficha) de la Programa y características aplicación en Panel de Control. Consulte .NET Framework bloqueados instalaciones y desinstalaciones de solución de problemas y los artículos de Microsoft Knowledge Base enumerados anteriormente para obtener más información.
  2. Reinicie el equipo.
  3. Instalar elinstalador de Web para el 4.5.2 de.NET Framework.
  4. Ejecute el programa de instalación de SharePoint para instalar SharePoint.
Después de que SharePoint está instalado correctamente, puede actualizar desde el.NET Framework 4.5.2 en el.NET Framework 4.6, 4.6.1, or4.6.2.
Más información
Aunque reciba el mensaje de error durante la instalación, 2013 de SharePoint Foundation y SharePoint Server 2013 aún se admiten después de actualizar a la 4.6 de.NET Framework., el.NET Framework 4.6.1 o el.NET Framework 4.6.2.

Nota: El soporte formal para el.NET Framework 4.0, 4.5 y 4.5.1 terminó en enero de 2016.
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 3087184 - Última revisión: 08/11/2016 02:29:00 - Revisión: 9.0

Microsoft SharePoint Server 2013, Microsoft SharePoint Foundation 2013

  • kbprb kbsurveynew kbmt KB3087184 KbMtes
Comentarios