Documento con caracteres 3D contiene líneas negras en la copia impresa

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 3088031
Síntomas
Considere el siguiente escenario:
  • Tiene un dispositivo que ejecuta una versión de Windows que se enumeran en la sección "Aplicable a".
  • Imprimir un documento que contiene caracteres de 3D.
  • La impresora utiliza una versión 4 PCL 6 / controlador de la impresora de trama.

En este escenario, el resultado impreso contiene líneas finas de color negras.
Causa
Esto es un problema conocido en el proceso de conversión de PPP involvesthe así que el controlador procesa una imagen 3D.
Solución
Para evitar este problema, imprimir el documento en una impresora que está utilizando un controlador de impresora que no sea una versión 4 PCL 6 / controlador de la impresora de trama, como un controlador PostScript versión 4.
Más información
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 3088031 - Última revisión: 08/19/2015 17:02:00 - Revisión: 1.0

Windows Server 2012 R2 Datacenter, Windows Server 2012 R2 Foundation, Windows Server 2012 R2 Standard, Windows Server 2012 R2 Essentials, Windows 8.1 Pro, Windows 8.1 Enterprise, Windows 8.1

  • kbexpertiseadvanced kbsurveynew kbtshoot kbmt KB3088031 KbMtes
Comentarios