Calendario de Outlook no se muestra en el panel de carpetas ni lista de carpetas

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 3089539
Síntomas
Cuando intenta ver el calendario de Microsoft Outlook, experimenta los síntomas siguientes:

  • El calendario no aparece en el panel de carpetas o en la lista de carpetas.
  • Al hacer clic en calendario, el panel de carpetas de la izquierda cambia a la lista Mis calendarios. Sin embargo, el calendario no aparece. En su lugar, se muestra el contenido de la última carpeta que estaba viendo. Además, la cinta de opciones no cambia a comandos específicos de calendario; en su lugar se muestran comandos que son específicos a la última carpeta que estaba viendo.
  • Si haga clic en calendario y, a continuación, seleccione Abrir en ventana nueva, el calendario se muestra en la nueva ventana. Si selecciona mostrar también un segundo o un calendario compartido, el nombre original del calendario no aparece en la ficha calendario.
Causa
Este comportamiento puede producirse si la propiedadPR_ATTR_HIDDENde la carpeta del calendario se establece enTrue. El valor predeterminado de esta propiedad esFalse.
Solución
Siga estos pasos para confirmar que está experimentando este problema y restablecer la propiedad PR_ATTR_HIDDENde la carpeta afectada:

  1. Descargue y extraiga la herramientaMFCMapihttp://mfcmapi.codeplex.com.
  2. Iniciarmfcmapi.exey, a continuación, haga clic enAceptar , a través de la pantalla de introducción.
  3. En el herramientas el menú, haga clic en Opciones.
  4. Seleccione la opción demarca de uso MAPI_NO_CACHE al llamar a OpenEntry y, a continuación, haga clic en Aceptar.
  5. En el menúSession, haga clic en Inicio de sesión.
  6. Seleccione el perfil de Outlook para el buzón afectado y, a continuación, haga clic enAceptar.
  7. Haga doble clic en la dirección de correo electrónico que representa el buzón en cuestión.
  8. En el panel de exploración, expanda elContenedor raíz.
  9. Expanda la parte superior del almacén de información.
  10. Busque y seleccione el calendario carpeta en el panel de exploración y busque la propiedadPR_ATTR_HIDDEN.
  11. Compruebe el valor de laPR_ATTR_HIDDENpara determinar si está establecida enTrue, como se muestra en la siguiente pantalla:

    Propiedad PR_ATT_HIDDEN se establece en True para la carpeta Calendario.

  12. Si PR_ATTR_HIDDEN muestra un valor de True, haga clic en la propiedad PR_ATTR_HIDDENy, a continuación, seleccioneEditar propiedades.
  13. Desactive la casilla de verificaciónbooleanoy, a continuación, haga clic enAceptar.
  14. Cierre todas las ventanas MFCMAPI y, a continuación, reinicie Outlook.
Más información
Mientras se encuentre en las propiedades de la carpeta, también debe comprobarPR_ATTR_SYSTEM. Su valor predeterminado es también False.<b00> </b00> Por lo tanto, si se encuentra actualmente establecida en Truedespués de completar los pasos 1 a 13, en la sección "Resolución", también debe cambiar este valor. Para ello, siga estos pasos:
  1. Si PR_ATTR_SYSTEM muestra un valor de True, haga clic en la propiedad PR_ATTR_SYSTEMy, a continuación, seleccioneEditar propiedades.
  2. Desactive la casilla de verificaciónbooleanoy, a continuación, haga clic enAceptar.
  3. Cierre todas las ventanas MFCMAPI y, a continuación, reinicie Outlook.

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 3089539 - Última revisión: 08/27/2015 16:49:00 - Revisión: 1.0

Microsoft Outlook 2013, Microsoft Outlook 2010

  • kbmt KB3089539 KbMtes
Comentarios