Outlook se bloquea al abrir un archivo adjunto con un nombre largo de archivo

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 3092685
Síntomas
Cuando intenta abrir un archivo adjunto de correo electrónico en Microsoft Outlook 2016 o 2013 de Outlook, Outlook se bloquea y recibe el siguiente mensaje de error:

Microsoft Outlook ha dejado de funcionar


En esta situación, puede ver uno o más de las siguientes firmas de error en el identificador de evento 1000 en el registro de aplicación:

Nombre de la aplicaciónNombre del móduloDesplazamiento
Outlook 2016
Outlook.exeucrtbase.dll 0x00083472
Outlook.exeucrtbase.dll 0x0007C3A2
Outlook.exeucrtbase.dll 0x0000000000068528
Outlook.exeucrtbase.dll 0x000000000006AA28
Outlook.exeucrtbase.dll 0x0000000000064388
Outlook 2013
Outlook.exeMsvcr100.dll0x0008AF3E
Outlook.exeMsvcr100.dll0x0000000000070468

Causa
Este problema se produce cuando se abre que un attachmentthat tiene un archivo de nombre de 144 caracteres o más.
Solución
Para corregir este problema en Outlook 2013, instale la actualización de 8 de septiembre de 2015 para 2013 de Outlook. Para obtener información acerca de esta actualización, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

3085495 8 de septiembre de 2015, actualización para Outlook 2013 (KB3085495)
Solución
Si está ejecutando Outlook 2016, o si no puede instalar la actualización que se menciona en la sección "Resolución", puede evitar el problema mediante uno de los métodos siguientes.

Método 1: Tiene el remitente de los datos adjuntos reduzca el nombre del archivo a menos de 144 caracteres y enviarlo de nuevo.

Método 2: Tener acceso a los datos adjuntos en Outlook Web App.
Más información
Para revisar el registro de aplicación, siga estos pasos:

  1. En el Panel de Control, abra el Herramientas administrativas elemento.
  2. Haga doble clic en Visor de sucesos.
  3. En el panel de detalles, seleccione aplicación en Los registros de Windows.
  4. En la acciones panel, haga clic en Filtrar registro actual.
  5. En el filtrar registro actual diálogo cuadro, escriba1000 (como se muestra en la siguiente captura de pantalla) y, a continuación, haga clic en Aceptar.

    Filtrar registro actual

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 3092685 - Última revisión: 12/05/2015 00:07:00 - Revisión: 2.0

Outlook 2016, Microsoft Outlook 2013

  • kbmt KB3092685 KbMtes
Comentarios