Id. de suceso 31128 cuando RGS no puede sincronizar la dirección SIP de un miembro grupo de agentes en Skype para Business Server 2015

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 3092728
Síntomas
Supongamos que un miembro de una lista de distribución también es miembro de un grupo de agentes de servicio (RGS) grupo de respuesta en un Skype de Microsoft para el entorno de negocios servidor 2015. Cuando se cambia la dirección del usuario SIP, se bloquean todos los cambios relacionados para sincronizar desde Active Directory a la base de datos RGS y recibirá el siguiente eventID 31128:

Nombre de registro: Lync Server
Fuente: LS Servicio de grupo de respuesta
Fecha: Fecha y hora
Id. de suceso: 31128
Categoría de tarea: (2001)
Nivel: Error
Palabras clave: clásico
Usuario: Nombre de usuario
Equipo:NombreDeEquipo
Descripción:
Error en la sincronización de datos de Active Directory.

Durante el proceso de sincronización, se produjo la siguiente excepción:
Excepción: System.Data.SqlClient.SqlException: no se puede insertar una fila de clave duplicada en el objeto ' dbo. Agentes con índice único ' IXAgentesUserSid'. El valor de la clave duplicada es (0x0105000000000005150000009e7c5c00db5d97c850f8f9d046220000).
Se terminó la instrucción.
Excepción interna: ~
El próximo intento de sincronización estará en 480 minutos.
Causa: Excepción no controlada.
Solución:
Comprobar la conectividad con el controlador de dominio o si Active Directory schema se aplicó correctamente y todos los atributos de usuario están presentes.

Además, los usuarios que recientemente se agregan al grupo de agente RGS experimentan los problemas siguientes:
  • Los usuarios recién agregados no pueden recibir la notificación 'Ha sido agregado como un agente'.
  • Las llamadas que se realizan en el flujo de trabajo RGS no se enrutan al agente RGS recién agregado.
Causa
Este problema se produce porque el cambio de dirección SIP impide que RGS hace referencia al agente. Sin embargo, el RGS de base de datos a agentes de índices mediante su dirección SIP.
Solución
Para solucionar este problema, instale el Actualización acumulativa de noviembre de 2015 6.0.9319.102 para Skype para Business Server 2015 Servicio de grupo de respuesta.

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 3092728 - Última revisión: 11/18/2015 13:32:00 - Revisión: 1.0

Skype for Business Server 2015

  • kbfix kbqfe kbsurveynew kbexpertiseinter kbmt KB3092728 KbMtes
Comentarios