Se le pide que especifique Internet Explorer al hacer clic en un vínculo en Outlook 2010 o Outlook 2007

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 3094186
Síntomas
En Office Outlook 2007 o en Microsoft Outlook 2010, al hacer clic en un hipervínculo a una página Web, le pedirá que especifique la aplicación para abrir la página, como se muestra en la siguiente pantalla.Imagen que muestra el mensaje

Se le pedirá así incluso si especifica Internet Explorer como explorador predeterminado.
Causa
Este problema se produce si el equipo tiene la siguiente configuración:

  • Windows 10
  • Establecer como el explorador predeterminado de Internet Explorer 11
  • Outlook 2010 o Outlook 2007
Este problema se produce porque faltantes datos desde el registro.
Solución
Para que podamos corregir este problema para usted, vaya a la "He aquí una solución fácil. Si prefiere corregir este problema manualmente, vaya a la "Solucionarlo por mí mismo.

He aquí una solución fácil

Para que este problema automáticamente, haga clic en el botónDescargar . En el cuadro de diálogo Descarga de archivos , haga clic en Abriro Ejecutar y, a continuación, siga los pasos en el Asistente para la solución fácil.
  • Este asistente puede estar solo en inglés. Sin embargo, la corrección automática también funciona para otras versiones de idioma de Windows.
  • Si no está en el equipo que tiene el problema, guarde la solución de solución fácil a un CD o una unidad flash y, a continuación, ejecútelo en el equipo que tiene el problema.

Solucionarlo por mí mismo

Fix20155 fácil

Para corregir este problema manualmente, siga estos pasos para agregar las siguientes claves del registro y datos:

  1. Salga de Outlook.
  2. Inicie el Editor del registro. Para ello, presione la teclas Windows+r para abrir la ventanaEjecutar , escriba Regedit en el cuadro Abrir y, a continuación, presione Aceptar.
  3. En el Editor del registro, busque y, a continuación, haga clic en la subclave siguiente:

    HKEY_CLASSES_ROOT\htmlfile\shell\opennew\command
  4. Si no existen el comando y sus claves del registro, siga estos pasos para agregarlos:

    • Haga clic en la subclave del registro siguiente:

      HKEY_CLASSES_ROOT\htmlfile\shell
    • En la Edición menú, seleccione nuevoy, a continuación, haga clic en clave.
    • Escriba el sus, y, a continuación, presione ENTRAR.
    • Haga clic en el sus clave del registro.
    • En la Edición menú, seleccione nuevoy, a continuación, haga clic en clave.
    • Escriba el comando, y, a continuación, presione ENTRAR.
  5. En sus, busque y haga doble clic en el siguiente valor:

    (Valor predeterminado)
  6. En el cuadro información del valor , escriba el texto siguiente, dependiendo de cómo desea que Internet Explorer se comporte al hacer clic en un vínculo en Outlook:

    • Para que las páginas con hipervínculos se abra en una nueva pestaña:

      cmd /c inicio %1
    • Para que las páginas con hipervínculos se abra en una nueva ventana:

      "C:\Program de programa\Internet Explorer\IEXPLORE. "EXE" %1
      Nota: La ruta de acceso de Iexplore.exe puede diferir en su equipo. Busque Iexplore.exe en su equipo y, a continuación, ajustar la ruta de acceso según sea necesario.
  7. Haga clic en Aceptar.
  8. Salga del Editor del Registro.
Estado
Microsoft está investigando este problema y publicará más información en este artículo cuando la información esté disponible.

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 3094186 - Última revisión: 12/21/2015 06:45:00 - Revisión: 2.0

Microsoft Outlook 2010, Microsoft Office Outlook 2007

  • kbmt KB3094186 KbMtes
Comentarios