Error "No se puede iniciar sesión con esta versión de Lync" en Lync para iPad o Lync para iPhone en iOS 9

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 3096704
Síntomas
Cuando intenta iniciar sesión en Microsoft Lync 2013 para iPhone o iPad de Apple iOS 9 Microsoft Lync 2013, recibirá el siguiente mensaje de error:

No se puede iniciar sesión con esta versión de Lync. Instale una versión más reciente. Si eso no funciona, póngase en contacto con el equipo de soporte.
Causa
Este problema se produce porque la configuración de idioma y región del dispositivo no coinciden. Por ejemplo, el valor de idioma es el inglés y el valor de la región es Suecia. Cuando se produce este problema, la configuración puede ser similar a la configuración de la captura de pantalla siguiente.

Solución
Para resolver este problema, instale el Skype para el negocio para el cliente de iOS (versión 6.0). Este componente está disponible en el siguiente sitio Web de Apple:
Aviso legal de información de terceros

Microsoft proporciona información de contacto de terceros para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no garantiza la exactitud de esta información de contacto de terceros.
Solución
Nota: No hay solución para este problema está programada para 2013 de Lync para el iPhone y Lync 2013 para iPad.

Para evitar este problema en Lync 2013 para el iPhone y Lync 2013 iPad, siga estos pasos.

Nota: Esta solución no se aplica a la configuración de idioma Chino simplificado . Si dispone deidioma en Chino simplificado, no puedes iniciar sesión mediante el iPhone 2013 Lync o Lync 2013 para iPad aplicaciones, independientemente de la configuración deregión .

  1. Compruebe que coinciden con la configuración de idioma y región . Para ello, siga estos pasos:

    1. Puntee en configuración.
    2. Puntee en General.
    3. Puntee en lenguaje de & la región.
  2. Si los valores no coinciden, realice una de las siguientes acciones:

    • Cambiar el idioma:

      1. Puntee en idioma de iPhone o iPad lenguaje.
      2. Seleccione un idioma que coincida con la configuración de región . Por ejemplo, si la configuración de región es Israel, seleccione hebreo.
      3. Puntee en hechoy, a continuación, confirmar el cambio cuando se le solicite.

      Después de varios segundos, el dispositivo debe volver ala pantalla y mostrar el nuevo lenguaje que seleccionó.

    • Cambiar la región:

      1. Puntee en región.
      2. Seleccione una región que coincida con la configuración de idioma . Por ejemplo, si la configuración de idioma es inglés, seleccione Estados Unidos o Reino Unido.
      3. Puntee en nuevo.
Aviso legal de información de terceros

Los productos de terceros que analiza este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, respecto al rendimiento o confiabilidad de estos productos.

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 3096704 - Última revisión: 10/14/2015 16:12:00 - Revisión: 5.0

Microsoft Lync 2013 for iPhone, Microsoft Lync 2013 for iPad

  • kbsurveynew kbprb kbexpertiseinter kbmt KB3096704 KbMtes
Comentarios