Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

Los hipervínculos no funcionan en Outlook

Support for Office 2003 has ended

Microsoft ended support for Office 2003 on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

Síntomas
Suponga que configura Internet Explorer como explorador predeterminado de Windows. Cuando hace clic en un hipervínculo en Microsoft Outlook, recibe uno de los siguientes mensajes de error (en función de su versión de Outlook):
Esta operación se ha cancelado debido a las restricciones de este equipo. Póngase en contacto con el administrador del sistema.

Las directivas de su organización impiden que podamos completar esta acción en su lugar. Para obtener más información, póngase en contacto con el departamento de soporte técnico.
Solución
Para que podamos corregir este problema por usted, vaya a la sección "He aquí una solución fácil". Si prefiere solucionar este problema manualmente, vaya a la sección "Solucionarlo por mí mismo".

He aquí una solución fácil

Para solucionar este problema automáticamente, haga clic en el botón Descargar. En el cuadro de diálogo Descarga de archivos, haga clic en Ejecutar o Abrir y, a continuación, siga los pasos del asistente de la solución fácil.
  • Este asistente podría estar solo en inglés. Sin embargo, la solución automática también funciona con otras versiones de idioma de Windows.
  • Si no está utilizando el equipo que tiene el problema, guarde la solución fácil en una unidad flash o en un CD para posteriormente ejecutarla en el equipo con el problema.
En Windows 10, Windows 8.1 y Windows 8


En Windows 7, Windows Vista, Windows XP, Windows Server 2008 y Windows Server 2003

Solucionarlo por mí mismo

Importante Siga atentamente los pasos de esta sección. La modificación incorrecta del Registro puede producir graves problemas. Antes de modificarlo, haga una copia de seguridad del Registro por si se produjera algún problema.

Para resolver este problema, siga estos métodos en orden. Compruebe si el problema se ha resuelto después de cada método.

Método 1: Restablecimiento de la configuración de Internet Explorer

Internet Explorer 11 e Internet Explorer 10


Advertencia Si está utilizando Windows 10, Windows 8.1 o Windows 8, continúe con el método 2.
  1. Inicie Internet Explorer.
  2. Haga clic en el icono Herramientas y, a continuación, haga clic en Opciones de Internet.
  3. Haga clic en la pestaña Opciones avanzadas y, a continuación, en Restablecer.
  4. En la ventana Restablecer configuración de Internet Explorer, active la casilla de verificación Eliminar configuración personal y, a continuación, haga clic en Reestablecer.
  5. Haga clic en Cerrar cuando finalice.
  6. Cierre y reinicie Internet Explorer.
  7. Haga clic en el icono Herramientas y, a continuación, haga clic en Opciones de Internet.
  8. Haga clic en la pestaña Programas y, a continuación, en Establecer programas.
  9. Haga clic en Establecer programas predeterminados.
  10. En la lista Programas, haga clic en Microsoft Outlook y, a continuación, haga clic en Establecer este programa como predeterminado.
  11. Desplácese hasta la parte superior de la lista de programas predeterminados, resalte Internet Explorer y haga clic en Establecer este programa como predeterminado.
  12. Haga clic en Aceptar y cierre el cuadro de diálogo Programas predeterminados.
Internet Explorer 9
  1. Inicie Internet Explorer.
  2. Haga clic en el icono Herramientas y, a continuación, haga clic en Opciones de Internet.
  3. Haga clic en la pestaña Opciones avanzadas y, a continuación, en Restablecer.
  4. En la ventana Restablecer configuración de Internet Explorer, active la casilla de verificación Eliminar configuración personal y, a continuación, haga clic en Reestablecer.
  5. Haga clic en Cerrar cuando finalice.
  6. Reinicie Internet Explorer.
  7. Haga clic en el icono Herramientas y, a continuación, haga clic en Opciones de Internet.
  8. Haga clic en la pestaña Programas y, a continuación, en Establecer programas.
  9. Haga clic en Establecer programas predeterminados.
  10. En la lista Programas, haga clic en Microsoft Outlook y, a continuación, haga clic en Establecer este programa como predeterminado.
  11. Haga clic en Aceptar y, a continuación, cierre el cuadro de diálogo Programas predeterminados.
  12. En el cuadro de diálogo Opciones de Internet, haga clic en la pestaña Programas y, después, haga clic en Establecer como predeterminado en Explorador web predeterminado.
  13. Haga clic en Aceptar.
Internet Explorer 8 e Internet Explorer 7
  1. Inicie Internet Explorer.
  2. En el menú Herramientas, haga clic en Opciones de Internet.
  3. Haga clic en la pestaña Opciones avanzadas y, a continuación, en Restablecer.
  4. Haga clic en la pestaña Programas y, a continuación, en Establecer programas.
  5. Haga clic en Establecer programas predeterminados.
  6. Seleccione Microsoft Outlook y, a continuación, haga clic en Establecer este programa como predeterminado.
  7. Haga clic en Aceptar y, a continuación, cierre el cuadro de diálogo Programas predeterminados.
  8. En el cuadro de diálogo Opciones de Internet, haga clic en la pestaña Programas y, después, haga clic en Establecer como predeterminado en Explorador web predeterminado.
  9. Haga clic en Aceptar.
Internet Explorer 6
  1. Inicie Internet Explorer.
  2. En el menú Herramientas, haga clic en Opciones de Internet.
  3. Haga clic en la pestaña Programas y, a continuación, en Restablecer configuración web.
  4. En Programas de Internet, compruebe que está seleccionado el programa de correo electrónico correcto.
  5. Active la casilla Comprobar si Internet Explorer es el explorador predeterminado.
  6. Haga clic en Aplicar y, después, en Aceptar.

    Nota: puede recibir el siguiente mensaje cuando se inicia Internet Explorer:
    Internet Explorer no es actualmente su explorador predeterminado. ¿Desea que lo sea?
    Si aparece este mensaje, haga clic en .

Método 2: Exportación e importación de la clave del Registro desde otro equipo

Esta sección está dirigida a usuarios avanzados. Para obtener ayuda con la solución de problemas avanzados, pregunte al administrador del sistema o póngase en contacto con elsoporte técnico de Microsoft.

Nota: utilice este método únicamente si las instrucciones anteriores para cada explorador no han solucionado el problema.

Paso 1: Exportación de la clave del Registro desde otro equipo
  1. En un equipo que no tiene este problema, haga clic en Inicio y, a continuación, en Ejecutar.
  2. En el cuadro Abrir, escriba regedit y, después, haga clic en Aceptar.
  3. Busque la siguiente subclave del Registro y haga clic en ella:
    HKEY_LOCAL_MACHINE\Software\Classes\htmlfile\shell\open\command
  4. En el menú Archivo o en el menú Registro (según el sistema operativo), haga clic en Exportar.
  5. Anote la ubicación donde se guardará el archivo. El archivo de Registro se puede guardar directamente en el disco duro o en un disquete.
  6. Escriba un nombre de archivo único y, después, haga clic en Guardar.
  7. Salga del Editor del Registro.
Paso 2: Importación de la clave del Registro
  1. Copie la clave del Registro exportada en el escritorio del equipo que tiene el problema.
  2. Haga doble clic en el archivo .reg.

    Es posible que aparezca el mensaje siguiente:

    Windows 10, Windows 8.1 y Windows 8
    La adición de información puede cambiar o eliminar involuntariamente valores y hacer que los componentes dejen de funcionar correctamente. Si no confía en la fuente de esta información en C:Users\<yourlogon>Desktop\regkey.reg, no la agregue al Registro.

    Windows 7
    ¿Está seguro de que desea agregar la información de unidad: ubicación donde se copió el archivo\nombre de archivo.reg al Registro?
  3. Haga clic en y, después, haga clic en Aceptar.
Paso 3: Comprobación de que el valor Cadena (Predeterminado) de la clave "HKEY_CLASSES_ROOT \.html" es "htmlfile"
  1. Haga clic en Inicio y, a continuación, haga clic en Ejecutar.
  2. En el cuadro Abrir, escriba regedit y, después, haga clic en Aceptar.
  3. Busque la siguiente subclave del Registro y haga clic en ella:
    HKEY_CLASSES_ROOT \.html
  4. Asegúrese de que el valor de Cadena (Predeterminado) es "htmlfile". Si no es "htmlfile", haga clic con el botón derecho en (Predeterminado), haga clic en Modificar, introduzca htmlfile en el cuadro Información del valor y, a continuación, haga clic en Aceptar.
  5. Cierre el Editor del Registro.
OL2010 OL2007 OL20 OL2002 OL2003 OL2000 open Chrome
Propiedades

Id. de artículo: 310049 - Última revisión: 01/07/2016 14:55:00 - Revisión: 15.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003, Microsoft Outlook 2002 Standard

  • kbfixme kbregistry kberrmsg kbnofix kbprb kbmsifixme kbsmbportal kbvideocontent KB310049
Comentarios
ement("meta"); m.content = guid; m.name = "ms.dqid"; document.getElementsByTagName("head")[0].appendChild(m); =">eens track by $index -->
대한민국 - 한국어
España - Español
Paraguay - Español
Venezuela - Español
://c1.microsoft.com/c.gif?DI=4050&did=1&t=">se';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?"> ow.location.protocol) + "//c.microsoft.com/ms.js'><\/script>");