Error "no se puede previsualizar este archivo porque no hay ningún controlador de vista previa instalado para él" cuando obtenga una vista previa de los libros de Excel en Outlook 2016

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 3100511
Síntomas
En Outlook de 2016, cuando se selecciona un libro de Microsoft Excel que se adjunta a un correo electrónico para obtener una vista previa del libro, puede recibir el siguiente mensaje de error.

No se puede previsualizar este archivo porque no hay ningún controlador de vista previa instalado para él.

Error
Causa
Este problema se produce porque hay datos incorrectos en el registro que está relacionado con la vista previa de Excel.
Solución
Para corregir este problema para una instalación basada en MSI, instale la actualización de 8 de diciembre de 2015, 2016 de Excel. Para obtener información acerca de esta actualización, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

3114374 8 de diciembre de 2015, actualización de 2016, Excel (KB3114374)

Para corregir este problema para una instalación de hacer clic en ejecutar, asegúrese de que la instalación de Office 2016 Click-to-Run se actualiza a la versión más reciente. Para actualizar su instalación de Office 2016 clic para ejecutar, siga estos pasos.
  1. Abra cualquier aplicación de Office, como Outlook o Word.
  2. Haga clic en archivoy, a continuación, haga clic en cuenta de Office o cuenta.
  3. Haga clic en Opciones de actualizacióny, a continuación, haga clic en Actualizar ahora.

Nota
si ha instalado las actualizaciones y el problema persiste, siga los pasos descritos en la sección "Solución".

Para determinar si está utilizando una instalación de MSI o hacer clic para ejecutar, consulte la sección "Más información".
Solución
Importante: siga cuidadosamente los pasos de esta sección. Pueden producirse problemas graves si modifica incorrectamente el registro. Antes de modificarlo, copia de seguridad del registro para la restauración por si se produjeran problemas.


Si no puede instalar la actualización que se menciona en la sección "Resolución", puede evitar el problema siguiendo estos pasos:

  1. Salga de Outlook.
  2. Inicie el Editor del registro. Para ello, utilice uno de los procedimientos siguientes, según corresponda a su versión de Windows:
    • En 10 de Windows, Windows 8.1 y Windows 8, presione la tecla Windows + R para abrir unejecutar , escribaRegedit.exey, a continuación, haga clic en Aceptar.
    • En Windows 7, haga clic enInicio, tipo Regedit.exe en el cuadro Buscar y, a continuación, presione ENTRAR.
  3. Busque y, a continuación, seleccione una de las claves del registro siguientes, dependiendo del tipo y el valor de bits de los productos que está utilizando:

    • En una instalación de hacer clic y ejecutar de cualquier valor de bits de Windows y de Outlook, busque y seleccione la siguiente clave del registro:

      HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\ClickToRun\REGISTRY\MACHINE\Software\Microsoft\Windows\CurrentVersion\PreviewHandlers
    • Para una instalación de MSI de Outlook de 32 bits en Windows de 64 bits, busque y seleccione la siguiente clave del registro:

      HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\PreviewHandlers
    • Para una instalación de MSI de Outlook de 32 bits en Windows de 32 bits o 64 bits de Outlook en Windows de 64 bits, busque y seleccione la siguiente clave del registro:

      HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\PreviewHandlers
  4. Busque el valor que tiene el siguiente nombre y, a continuación, examinar sutipo:

    {00020827-0000-0000-C000-000000000046}

    Nota: Dependiendo de si existe este valor y lo que su tipo es, realice una de las siguientes acciones:

    • Si el tipo no es REG_SZ, vaya al paso 5.
    • Si el tipo es REG_SZ, vaya al paso 8.
    • Si este valor no existe, vaya al paso 6.

  5. Haga clic en el valor de {00020827-0000-0000-C000-000000000046} , seleccioneEliminary, a continuación, haga clic en para confirmar la eliminación.
  6. En la Edición menú, seleccione nuevoy, a continuación, haga clic en Valor de cadena.
  7. Escriba el texto siguiente y presione ENTRAR.

    {00020827-0000-0000-C000-000000000046}
  8. Haga clic en {00020827-0000-0000-C000-000000000046}y, a continuación, haga clic en Modificar.
  9. En el cuadro información del valor, escriba el texto siguiente y, a continuación, haga clic enAceptar.

    Controlador de vista previa de Microsoft Excel
  10. En el menú archivo , haga clic en Salir para salir del Editor del registro.

Más información

Cómo determinar si está utilizando una instalación de hacer clic para ejecutar o MSI

En elarchivo ficha en Outlook, haga clic enCuenta de Office.

Instalación de hacer clic para ejecutar

Si ve actualizaciones de Office en el área de Información del producto , tiene una instalación de hacer clic y ejecutar de Office 2016.

Si lo hace no para ver Las actualizaciones de Office en el área de Información del producto , dispondrá de un archivo MSIinstalación de 2016 de Office.


Nota: es un artículo de "PUBLICACIÓN RÁPIDA" creado directamente por la organización de soporte técnico de Microsoft. La información aquí contenida se proporciona como está, como respuesta a problemas que han surgido. Como consecuencia de la rapidez con la que lo hemos puesto disponible, los materiales podrían incluir errores tipográficos y pueden ser revisados en cualquier momento sin previo aviso. Vea las Condiciones de uso para otras consideraciones

Propiedades

Id. de artículo: 3100511 - Última revisión: 02/17/2016 04:59:00 - Revisión: 1.0

Outlook 2016

  • kbmt KB3100511 KbMtes
Comentarios